Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Solutions not showing up correctly

Created: 08 Jul 2013 • Updated: 19 Aug 2013 | 6 comments
CraigV's picture
This issue has been solved. See solution.

Hi,

Got the same problem again where solutions are not updating...please see the attached capture.

 

Capture.JPG

 

Thanks!

Operating Systems:
Discussion Filed Under:

Comments 6 CommentsJump to latest comment

Kevin's picture

Thanks for the note Craig.

This looks slightly different in that the previous issue was with the solution count on the user profile page.

It's probably the same issue -- regression caused when we started supporting split solutions.

We'll have the developers take a look.

Kevin

CraigV's picture

Great, thanks Kevin!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

...any update here?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Kevin's picture

Hi Craig,

The ticket's in the system.

A solution is slated to hit production on August 8 or 9.

Kevin

SOLUTION
CraigV's picture

Thanks Kevin...I see this is sorted out now! yes

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

erikalui's picture

Does the solution to our problems appear in our profile itself? I am new here and so am asking this query.