Video Screencast Help

Some files and folders disappeared from backup sets.

Created: 14 Jan 2014 • Updated: 15 Jan 2014 | 7 comments
This issue has been solved. See solution.

Hello all!

Recently, i've tried to restore some files from backed up Windows server with Windows Deployment Services. It is WDS images (.wim) files accidentially deleted on last week.

Symantec Backup Exec hasn't restored any files for me. C:\RemoteInstall\Images folder zero sized without any files/subfolders in it.

There are many backup sets of this server from 30th October 2013 but only one set from 18th December 2013 is normal. Any other is broken.

I do full backup every week and incremental backup every day.

Also i've seen strange thing: all full backup sets of normal size as 18th December backup set, but i can't restore needed files!

Restoration dialog for all backup sets except 18th December shows me zero sized folder without any files/folders in it.

Noone changes backup jobs setting, no errors in job journals, backup jobs ended succesfully. I've also done catalog operation with all tapes, but situation haven't chanded.

What's happened?

I have serious doubts that other backed up servers has the same problem. I haven't checked that yet.

 

Operating Systems:

Comments 7 CommentsJump to latest comment

CraigV's picture

Hi,

 

Can you please post a screenshot?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

Is this directory a DSFR directory?  If so, then you need to backup the Shadow Copy Component to backup this directory.

The other possible cause is that these files are considered to be part of the OS and is backed up as part of the system state.

SOLUTION
Forth's picture

pkh, it looks like  you are right. I see  Windows Deployment Server leaf in system state backup. Also size of systems state backup is very big.

So, another questions:

1. How to  recover WDS images from system state backup without complete server restore?

2. Why 18th December symantec backup exec put WDS images into normal, not system state set?

pkh's picture

1.  You can do a redirect restore of the system state to another directory and then extract the files.

2.  I would put that down to a glitch.

Forth's picture

1. oh dear god.

2. So, fully copied every day system state with about 40gb WDSdata is normal, isn't it?

pkh's picture

The system state is always backed up as a full backup even if it is part of an incremental/differential job

Forth's picture

Anyway, the issue has been resolved.

Thank you very much for your help!