Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Some machines keep reappearing after being deleted

Created: 24 May 2012 • Updated: 06 Aug 2012 | 4 comments
This issue has been solved. See solution.

I uninstall the agent on a few boxes and then delete the machine accounts from Altiris console. Then they come back again. I dont have any discovery turned on so dont understand how these machines keep appearing. Any ideas ?

Comments 4 CommentsJump to latest comment

andykn101's picture

I think best practice is to disable the accounts in AD.

Then, if you have "Basic Import Constraint" enabled in the NS AD Computer Import, disabled computers will not be imported. In theory, if you have "Directory Synchronization Schedule" turned on they will get deleted at the next sync (weekly by default)

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

BugTastic's picture

They are live servers. I dont think best practice would apply here ;-) - I dont have any import at all configured.

andykn101's picture

That should give you an idea of where they're coming from. For example, most Basic Inventory is from the Altiris Agent but if there's only AeX AC Identification and AeX AC Location then that's from AD.

"First Discovered" might give you a clue too.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

BugTastic's picture

Must have been a timing issue when removing - eventualy got it sorted.

SOLUTION