Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Some SEP 12.x clients not updating

Created: 11 Dec 2012 | 6 comments

I have some SEP clients that aren't updating, but it is only the virus definitions. I've attached three images from one of the affected clients. It claims the definitions are up-to-date and not corrupt. This client is also on 12.1 RU2. I did contact Symantec support as I was having this same issue with a few clients back on RU1 MP1, but the solution was to uninstall and reinstall, which isn't a very good solution. Does anyone have any ideas on this? I can upgrade a client using the intelligent updater. The recommend firewall ports are open and communication is happening otherwise. View the three image attachments I included.

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

can you post the sylink log from the client that is not updating?

AravindKM's picture

Please restart few clients and try

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

Ajit Jha's picture


Try these steps:

Right click on the group name in SEPM and export the communication settings. Rename the file to sylink file. Import this file on the client by the following method:
1) Client GUI
2) Help and Support - Troubleshooting
3) Import tab under Communication Settings. (The tab might throw up an error stating the option is not for Managed clients. (This can be taken care of by making the client self managed by using the sylink.xml from the installer cd.)
4) After the import, restart the client service once.


Ajit Jha

Technical Consultant


megamanVI's picture

This didn't work either. I'm opening another case with Symantec.

AravindKM's picture

There are 3 errors which Symantec help is referring to. Could you please tell us which all are those errors?

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind