Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Some tickets are not able to be worked

Created: 07 Nov 2012 • Updated: 07 Nov 2012 | 3 comments
This issue has been solved. See solution.

Hi All,

I don't know you, but some times I have the following issue: When I try to work a ticket in the "Actions" menu, the options are not clickable. Do you know why happens this issue?

In the image you will see that "Work Incident" or "Reassign incident" are not clickable (the color is gray). In the other hand i.e. "Submit KB" is clickable (the color is bold blue).

How can I close this ticket?

Thanks.

Luis.

Comments 3 CommentsJump to latest comment

matzebru's picture

Take a look at Symantec KB article TECH154186. It looks like you have some colons (:) in your incident title so it's possible you are seeing the issue documented in that article.

- Bruce

 *** If a forum post solves your problem, please flag it as a solution. If you like an article or forum post, vote it up. ***

Koen van Carglass's picture

In this case Alvaro B. Toledo Gonzalez had leased the ticket.

If you have the authority, you should be able to click the green arrow in the "History" section, in the screen you get now, you can choose "Break Lease" under "Actions"

This should break the lease Alvaro has on this ticket, and should give you the possibility to work this ticket.

Good luck

Koen

SOLUTION
luis_7a15's picture

Thanks Koen van Carglass. That solved my problem. It was leased by another user, like bloqued. When a I broke the lease I was be able to work the incident.

Thanks.

Luis.