Video Screencast Help

SP3 fails install on BE2012/SP2

Created: 23 Dec 2013 • Updated: 24 Dec 2013 | 4 comments
This issue has been solved. See solution.

Recently installed BE2012/SP2 on a Server 2008 (not R2) x64 server, just finished configuring the required backup routines. No exchange, SQL table is on another server, although SQL is also running on this machine. I also am using Hyper-V for some workstations. Now trying to install SP3. It fails right at the end of the install and then rolls back. All I'm finding is Error Code 1603, so far I'm not finding anything in the log that helps. Suggestions?

Operating Systems:

Comments 4 CommentsJump to latest comment

Gurvinder Rait's picture

what is the error you get in BKUPINST2012.htm. The log file is located at program data\symantec\backup exec\logs. Also do you get a prompt when the patch fails to install (like a retry button, if you cancel it will rollback the SP installation) . Technote : (It talks about renaming the $PatchCache$ folder inside windows\installer, patchcache is hidden by OS so uncheck the checkbox from folder options and you should be able to view patchcache folder and located the 14.0.1798 folder. If you are getting the 1328 error then after renaming patchcache, when you install SP3 ensure the Backup Exec DVD is available on the server in case it prompts and requires it. 

SyberWizard's picture

Thanks for the location of the log file I needed to check. I should have flashed on the issue, as I had to resolve it for the original installation! The actual issue is that, for security purposes, the sa account is disabled in SQL. I had to contact the database management team to temporarily activate that account so I could complete the installation. I simply didn't think about needing to do that again for a service pack.

I'll find out tomorrow if this is the problem, but I'll be quite surprised if it isn't! Again, thanks for the reply.

Sush...'s picture

If the account used for installation has all the Administrative rights given then sa account is not required for installing the SP.



Hope this piece of Information Helps you... and if it does then mark this response as Solution....!!!

SyberWizard's picture

The SQL server is remote, and restricted. As soon as the sa account was renamed to 'sa', the installer worked fine.