Video Screencast Help

SPC 2.3.2 Integeration with SEP 12.1.3

Created: 13 Mar 2014 • Updated: 17 Mar 2014 | 12 comments
Outrageous's picture
This issue has been solved. See solution.

Hello all, I hope you are doing great.

When I am trying to integerate my SEPM 12.1.3 to SPC 2.3.2 it doesn't give me the embedded console. Though the dashboards and statistics of the SEPM can be seen in SPC. But when I try to access the SEPM in the embedded console it doesnt allow me to. Both the SEPM and SPC are in diffrent cities.

The required ports are open in the firewall at both ends. I have disabled the logon banner in SEPM. Have a look at the attached screenshot for greater visibility. Waiting for your kind response. Regards,

Operating Systems:

Comments 12 CommentsJump to latest comment

Rafeeq's picture

Can you enable the trace loggign as per the screen shot?

You might try temporarily lowering the security your local Intranet zone in IE to see if that's the reason it won't come up.  Also uninstall IE Enhanced Security Configuration from Add/Remove Windows Components.  Check the certificate options, and try playing with those as well and seeing if it makes a difference.

Control Panel - Java - (General)- Settings -Delete Files -OK
this will delete all the cache..

if you run a proxy server you may need to enter that info into your Sun Java client.

then try to go to http:\\\sepm server:9090

Outrageous's picture

@Rafeeq, where can i enable this trace logging ?

Rafeeq's picture

Please do a search for tracemgr.properties file

open it in notepad

add the line

TraceMgr.level=10

save it and close it

, have you tried cleaning all the java cache from control pannel?

if you have any version of java uninstall it 

http://sepm server name:9090

it will install the correct java version needed

Outrageous's picture

Does that file resides in SEPM or on the SPC appliance ?

Java cache is cleaned from control pannel.

Uninstall the java from my client machine , then acess the SEPM in the web console and it will install the correct version of Java for the SPC ?

Can i use Firefox version 27 or only IE would work ?

Rafeeq's picture

Correct, first try with IE only, make sure Enhanced security is disabled in IE and SPC link is added to the trusted sites list.

SOLUTION
Outrageous's picture

what do you mean by SPC link ?  http://sepm IP adress:9090 ?

Outrageous's picture

While integerating SPC with SEPM . It gives the error saying " time is not sychnornized " . Now Do i have to make the appropriate time changes on the machine that is accessing the SPC in its web console or on the SPC virtual appliance itself ? Becuase SPC virtual appliance is locked cant make the necessary changes on it. Regards

Outrageous's picture

Rafeeq it doesn't work as it is expired.

 

Outrageous's picture

Symantec support says that SPC 2.1 is EOL

Outrageous's picture

the issue has been resolved, Thanks rafeeq for your help.