Video Screencast Help

sql backup failure

Created: 17 Jan 2013 • Updated: 25 Feb 2013 | 10 comments
Wilson Sells's picture
This issue has been solved. See solution.

 

I have updated Backup Exec 2012. I have several backup jobs, both SQL (Server and Express) as files.
 
A job in question, if SQL Express 2008, generates fault. The configuration is equal to the other SQL jobs. The following error:
-------------------------------------------------- --------------
Completed status: Failed
Final error: 0xe0008492 - Database Query Failure. See the job log for details.
Final error category: Resource Errors
 
For additional information Regarding this error refer to link V-79-57344-33938
-------------------------------------------------- --------------
V-79-65323-3201 -
 
An error occurred on a query to database RMS.
 
V-79-65323-3201 - Can not open backup device 'RMS_00__7e694887_9e14_4492_98d5_97cb2159c40b_'. Operating system error 0x80070005 (Access is denied.).
-------------------------------------------------- --------------
 
I await possible solution

Comments 10 CommentsJump to latest comment

King_Julien's picture

I don't know if this may help, but give it a try http://www.symantec.com/docs/TECH53367

 

A second of your life, ruined for life.

lmosla's picture

Make sure the Backup Exec Service Account has full Administrator rights & permission on SQL databases  see http://www.symantec.com/business/support/index?page=content&id=TECH64648

Wilson Sells's picture

 

Hello,
 
These links have not helped me. The service account already has sysadmin permission on the base.
 
Any other suggestions
King_Julien's picture

 

Now that I look closely to the error, I can see it's a "Operating system error 0x80070005 (Access is denied.)" ; Just in case, take a look on the event viewer of the client server and look for event id 10016, if you have any, you can take a look here http://www.symantec.com/docs/TECH48688

Regards.

 

 

A second of your life, ruined for life.

lmosla's picture

 Use the SQL Express maintenance tools to verify the database is online. Try to use the tools to do a backup.  If this fails than contact Microsoft.

Wilson Sells's picture

 

King,
 
this error does not occur on the server in question. OS errors that occur are those posted above, which happen when the job starts.
 
I look forward to new suggestions
pkh's picture

1) Have you installed an Agent for Applications and Databases licence for the SQL on this remote machine?

2) If you logon to the database using SQL Studio and the BESA?

Wilson Sells's picture

 

Good morning,
 
sorry for the delay, but the problem was solved. In my case, the problem was with the NT Authority System, which was denied access to SQL. After allowing access, backup functioned normally.
 
Thanks for the support
SOLUTION