Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SRTSP Legacy Driver Fix After Installing MR1

Created: 21 Feb 2008 • Updated: 21 May 2010 | 4 comments
Hi - I saw this question asked in another post but no answer was given:
 
From Post By Ben Blackmore
 
P.S. I assume MR1 fixes the network connections issue as well? Does it replace the SRTSP legacy driver fix? Or do those of us that applied the fix need to do anything additional manually?
 
I have just updated to MR1 and need to know if I need to do anything in regards to the SRTSP legacy driver fix ?
 
I had applied that on my Server 2003 Machines . . . since then I have updated their client software to MR1  Version 11.0.1000.1375
 
After upgrading I did notice 2 errors in Event viewer - System:
 
Event Type: Error
Event Source: SRTSP
Event Category: None
Event ID: 6
Date:  2/21/2008
Time:  7:03:31 AM
User:  N/A
Computer: ZION
Description:
Another version of Symantec real time Anti-Virus driver is already loaded.
Data:
0000: 00 00 00 00 01 00 54 00   ......T.
0008: 00 00 00 00 06 00 08 c0   .......À
0010: 00 00 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........
 
And:
 
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7000
Date:  2/21/2008
Time:  7:03:31 AM
User:  N/A
Computer: ZION
Description:
The SRTSP service failed to start due to the following error:
A device attached to the system is not functioning.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
 
A prompt reply will be greatly appreciated.
 
Sincerely,
 
Kyle

 

Comments 4 CommentsJump to latest comment

Gyver's picture
Hi,
 
I have got the same two errors in the event viewer.
 
Does anyone knows how to remove these messages.
 
I'am now running SEP version 11.0.1000.1375
 
with kind regards,
 
Ralph
ChaoS's picture
Bump . .
 
Can anyone assist on this?
 
I would think that this is just a tad important.  :smileyvery-happy:
 
The issue that this fixed caused all our production Windows 2003 servers to stop accepting network connections . ..
 
Now that that the issue that was patched with SRTSP legacy driver fix was taken care of in the maint release - do we need to reverse out the changes made when the SRTSP legacy driver fix  was installed?
Aswex's picture

Hello,

If I am right, we are talking about the SRTSP issue… So I should probably add my own experience with a windows 2003 enterprise edition SP2 full update that is working as file server with Endpoint protection MR1.

We have some system event error that report the SRTSP service was unable to start and system event error saying about the SRTSP that a file is missing.

The Microsoft event ID is : ID : 7000

For some reasons sometimes evethings seems to work fine, the system event does not shown any error about the SRTSP. It shows only that the minifilter was loading suceesfully or  the SRTSP start succefully.
 

If anyone as any idea ?

Thanks in advance for your comment.

shurton's picture
Has anyone been able to resolve this issue?
I've got MR2 installed, and I only get this error on W2K3 x64 Enterprise.