Video Screencast Help

SSIM with DAS

Created: 14 Oct 2011 | 1 comment

Hi people,

 

I need help for configuration DAS fujitsu eternus400 with SSIM.

I am using version 4.7.4.54. with.

I'm using Emulex card with dl380g7 hp server, the web is not the enabling.

Current DAS / SAN Configuration

A Direct Attached Storage device or a Storage Area Network has not been detected.

What can be?

Here some logs.

[root@ssim ~]# lspci | grep Fibre
08:00.0 Fibre Channel: Emulex Corporation Zephyr LightPulse Fibre Channel Host Adapter (rev 02)

Host adapter 0 (ata_piix) found.
Host adapter 1 (ata_piix) found.
Host adapter 2 (lpfc) found.
Scanning SCSI subsystem for new devices
Scanning host 0 channels 0 for  SCSI target IDs  0 1 2 3 4 5 6 7, all LUNs
Scanning for device 0 0 0 0 ...
OLD: Host: scsi0 Channel: 00 Id: 00 Lun: 00
      Vendor: TEAC     Model: DV-W28S-VS       Rev: G.V0
      Type:   CD-ROM                           ANSI SCSI revision: 05
./rescan-scsi-bus.sh-1.25: line 262: return: : numeric argument required
Scanning for device 0 0 0 0 ...
OLD: Host: scsi0 Channel: 00 Id: 00 Lun: 00
      Vendor: TEAC     Model: DV-W28S-VS       Rev: G.V0
      Type:   CD-ROM                           ANSI SCSI revision: 05
Scanning host 1 channels 0 for  SCSI target IDs  0 1 2 3 4 5 6 7, all LUNs
Scanning host 2 for  all SCSI target IDs, all LUNs
Scanning for device 2 0 0 0 ...
OLD: Host: scsi2 Channel: 00 Id: 00 Lun: 00
      Vendor: FUJITSU  Model: ETERNUS_DX400    Rev: 0000
      Type:   Direct-Access                    ANSI SCSI revision: 05
./rescan-scsi-bus.sh-1.25: line 262: return: : numeric argument required
Scanning for device 2 0 0 0 ...
OLD: Host: scsi2 Channel: 00 Id: 00 Lun: 00
      Vendor: FUJITSU  Model: ETERNUS_DX400    Rev: 0000
      Type:   Direct-Access                    ANSI SCSI revision: 05
0 new device(s) found.
0 device(s) removed.

Comments 1 CommentJump to latest comment

Laurent_c's picture

Hi,

What does it say if you logon to the WebUI of you SSIM Appliance and go to external storage ? Does it display your DAS Volume ?

If you do a "fdisk -l" do you see the drive ?

 

If you could post the content of the das.log file ? (located in /opt/Symantec/simverser/logs )

 

Laurent