Video Screencast Help

SSR 2011 Dissimilar Hardware Wiping Administrator Profile

Created: 18 Sep 2012 • Updated: 18 Sep 2012 | 3 comments
This issue has been solved. See solution.

Ok so i have played around with SSR 2011 imaging to same machine to death... apps, apps with profiles, hardware, nic with static ip and all this works great...

 

now on to dissimilar hardware testing... all has worked..

Lenovo based image of an M91p image dropped onto an HP eLite tower 8000. 
Now I know it is a sysprepped style image so it has to work its magic and does so pretty well.

My issue at hand...
 

Software: Second Copy
Area of Issue: Administrator Account Local Profile for software second copy.

so if I login to the computer and setup second copy by creating a new profile it all works just great... restore from lenovo to hp and my profile is there..However the issue is that the local administrator account looses its settings. It is there until the cleanup phase. While the machine was doing its process I checked and second copy had the profile that I named Lenovo... did a screenshot of it too.. put it into mspaint and saved to the desktop as a .jpg. Lowe and behold... when the process was done.. it was gone... the profile and my .jpg...

is this the nature of the beast? I ask because we have a lot of computers where the administrator profile is shared to a users profile and this will not be a good thing.

 

Now on the reverse.. Lenovo ==> Lenovo all profiles have the profile and all is good.. just the dissimilar after sysprep cleanup..

Comments 3 CommentsJump to latest comment

TeleFragger's picture

turns out that during your image selection you need to uncheck the restore anywhere check box...

hold shift & ctl then click the restore anywhere option again and a hidden window shows up.

uncheck Run Windows Mini-Setup

Leave Delete existing drivers checked and Prompt for drivers (unless you need them but tech said the database is large and should work)

This did it... 

thought i would pass this on..

side note it was a pita.. I will sooo miss Altiris Recovery Solution.. the process was not so difficult...

for dissimilar hardware the tech told me to 

  1. bootup on usb
  2. run diskpart and delete the partion on the disk
  3. run wipe from utility
  4. reboot
  5. bootup on usb
  6. map drive
  7. change view recovery points by from file to system
  8. browse to sv2i and select it
  9. then do the shift/ctl deal
  10. click edit for the drive
  11. make sure restore original disk signature is unchecked
  12. restore
  13. reboot
  14. wait for finish

 

well it worked great

Did we help you? Please Mark As Solution those posts which resolve your problem,

SOLUTION
Markus Koestler's picture

Great that you worked it out, please mark your post as solved !

*** Please mark thread as solved if you consider this to have answered your question(s) ***

TeleFragger's picture

is there a doc on this up here? i didnt see one.. im documenting it now.. so i could upload it when done for others if anyone is interested??

Did we help you? Please Mark As Solution those posts which resolve your problem,