Video Screencast Help

SSR 2011 not listing D:\ drive for backup

Created: 24 Jun 2013 | 2 comments

Hi there all,

We are having a problem with SSR 2011, it will not list our D drive. SSR2011 sees the C drive without problems and is also able to backup the C drive. Please find attached our PartInfo log about drives.

We tried SSR 2013, works flawlessly but unfortunately the client isn't willing to pay for the update. SSR 2013 is able to see both drives without any problems.

Could someone please tell me what is wrong with our partitions/drives? We are using Citrix XenCenter 5.6 as hypervisor.

Operating Systems:

Comments 2 CommentsJump to latest comment

Andreas Horlacher's picture

This system appears to be an EFI-boot system, which 2011 does not support. 

However in 2011, while selecting the drives to back up in the job, there is a 'show hidden drives'. Check that and see if the drive appears in the list. Ensure that you are running XenServer 5.6 FP1.

Andreas Horlacher

Please mark 'solved' when issue is resolved

MarkoS.NL's picture

Hi Andy,

Thank you for your reply. The strange part is that in the pas on the same server we were able to backup de D drive using SSR 2011 file backup. Only after updating to SSR 2013 and then downgrading to SSR 2011 we lost the ability to file backup the D drive.

D drive is a GPT partition drive, but it’s a simple file drive. C drive is the system drive where Windows 2008 R2 is installed on. We are using XenServer 5.6 SP2.

What we already tried is
-Shrinking de D drive by +/- 1GB
-Clean install of SSR 2011 using the Uninstall script for SSR 2011 and 2013
-D drive isn’t showed in hidden drives

We have exactly the same server running SBS 2011 with almost the same configuration regarding disk drives and SSR 2011 is able to backup the server. If you would like I can post PartInfo Log of the SBS 2011 server so you can compare them with the server that we are not able to backup.