Video Screencast Help

SSR 2011 Only backing up System Reserved Drive

Created: 18 Nov 2012 | 5 comments

I have created a backup job to run on a new server.  C: drive is selected, and it automatically adds the System Reserved drive to the selection.  The first run creates to recovery files, one for C: Drive, and one for System Reserved.  Subsequent job runs create only System Reserved, but no C: drive backups.  Jobs shows as succeded 100%. 

Comments 5 CommentsJump to latest comment

Markus Koestler's picture

Any hints in the SSR eventlog ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

CADNET's picture

The logs simply show that job has started, then System Reserved backed up successfully, but the C Drive part of the job never runs.

Info 6C8F1F63: The drive-based backup job, Daily Backup, has been started manually.
Details:
Source: Symantec System Recovery

Info 6C8F1F7A: A manual incremental recovery point of drive *:\ was created successfully.
Details:
Source: Symantec System Recovery

 

Markus Koestler's picture

Hm give this one a try:

http://www.symantec.com/business/support/index?pag...

*** Please mark thread as solved if you consider this to have answered your question(s) ***

CADNET's picture

Thanks Markus,

I tried that already.  In creating a new job, the first run creates both recovery files.  In subsequent runs, only the System Reserved drive recovery fiel is created, but no the C Drive.

Markus Koestler's picture

Very interesting, let me escalate this to support for you.

*** Please mark thread as solved if you consider this to have answered your question(s) ***