Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

SSR 2011 Silent Install - SSRSecurityShortCut not found Feature Table

Created: 08 Feb 2013 | 11 comments

I am attempting to script a silent install of Symantec System Recovery 2011 using the instructions on the following page: http://www.symantec.com/docs/TECH59265.

I am using the exact command line listed, but I get the errror below in the installation log:

 

MSI (s) (E0:30) [15:42:39:197]: Note: 1: 2711 2: SSRSecurityShortCut 
MSI (s) (E0:30) [15:42:39:197]: Product: Symantec System Recovery 2011 -- Error 2711.The specified Feature name ('SSRSecurityShortCut') not found in Feature table.
 
Error 2711.The specified Feature name ('SSRSecurityShortCut') not found in Feature table.
 
How can I correct this?  Please let me know if I can provide any further information to help troubleshoot this problem.
 
Thanks in advance.

Comments 11 CommentsJump to latest comment

Markus Koestler's picture

Try to run the installation with the MSI Parameter /l*v, then search in the logfile for ADDLOCAL. In this string you'll find all the options that you can specify.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

epersonwci's picture

What would be the affect of removing the SSRSecurityShortCut property?

Markus Koestler's picture

That it won't get installed.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

TRaj's picture

Are you trying to install this locally or remotely? 

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"

epersonwci's picture

I am running the command locally, but the installation source is on a network share.

Chris Riley's picture

Instead of using SSRSecurityShortCut in the command line, can you try SecurityShortcut

Let us know if that helps.

epersonwci's picture

I get the same error:

Error 2711.The specified Feature name ('SecurityShortcut') not found in Feature table.

Markus Koestler's picture

Have you tried opening the MSI file with the Orca Utility ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

HariSingh's picture

1. On the Symantec System Recovery 2011 CD, change to the Install directory(<drive>:\install).

2. Run the following command: (Do not add space between feature names)
Setup.exe /s /v"/qn AddLocal=Agent,Shared,SecurityShortCut,Gear /l*v %temp%\SSRInstall.log"

 

 

Chris Riley's picture

I can confirm that the command line mentioned above by Hari works here for me.

I think maybe 2 things caused this to fail for you:

  1. The switch changed from SSRSecurityShortCut to SecurityShortCut (as I pointed out above)
  2. The command line may have an additional space causing a problem

I will update the TechNote (http://www.symantec.com/docs/TECH59265) once I confirm which version of the product the change was made (point 1 above).

Markus Koestler's picture

Did you manage to install successfully ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***