Video Screencast Help

SSR 2011 & Windows Server 2008R2 Firewall

Created: 31 Jan 2012 • Updated: 01 Feb 2012 | 7 comments
This issue has been solved. See solution.

Does anybody know what needs to be done to allow connection from the Symantec System Recovery 2011 console to a remote computer running SSR 2011 on Windows Server 2008 R2?

Comments 7 CommentsJump to latest comment

Markus Koestler's picture

To manage the backup clients using the SSR MS you need the following ports:

http://www.symantec.com/business/support/index?page=content&id=DOC1892

To mange the backup clients using the SSR Management console you need this ports:

http://www.symantec.com/business/support/index?page=content&id=TECH54862

*** Please mark thread as solved if you consider this to have answered your question(s) ***

KevS's picture

I have opened the selected ports described in http://www.symantec.com/business/support/index?page=content&id=TECH54862 . However I still cannot connect to remote computers from SSR 2011.

I have allowed Symantec System Recovery 2011 as a program access through the firewall.

This has created two entries, one for all UDP ports and one for all the application to use all TCP ports.

This still does not work though?

Markus Koestler's picture

H, since for example in this thread (https://www-secure.symantec.com/connect/forums/how...) the settings worked, you might check whether the rules are set as inbound/outbound correctly ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

KevS's picture

I have tried to open the ports mentioned but still cant get through. The only way I can get through is to open the RDP Dynamic ports.

I will raise this with Symantec.

Markus Koestler's picture

Yeah, please let me know what was the root cause of the problem.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

KevS's picture

Access needs to be given to the following program through Windows Firewall -

%ProgramFiles% (x86)\Symantec\Symantec System Recovery\Agent\VProSvc.exe

This resolves the issue without having to specify a specific port or range of ports.

SOLUTION
Markus Koestler's picture

Lucky you !

*** Please mark thread as solved if you consider this to have answered your question(s) ***