Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SSR 2013 does not see disks on Server 2008 R2 physical machine

Created: 31 Jan 2013 • Updated: 01 Feb 2013 | 7 comments
This issue has been solved. See solution.

Hi:

I just installed SSR 2013 on a physical Server 2008 R2 box.  Symantec SSR does not see the drives.

This same box was running SSR 2011 SP3 fine.  I upgraded to SSR 2013, got these errors.  Removed SSR 2013 completely, did a clean install, still getting the error.

Error log shows EC8F1771   cannot enumerate current drives on this system

error EBAB03E9  internal application error.  access violation tried to read memory.  I don't think this is accurate.  Computer works fine and SSR 2011 worked fine.

I ran fixinstall.bat and that did not work.

Suggestions?

Comments 7 CommentsJump to latest comment

PravinAmin's picture

Hi,

Please open services mmc with services.msc command. Check if following 2 services exist and are started:

1. Symantec System Recovery
2. SymTrackService

-Thanks,
Pravin

nuance3's picture

Thanks for the comment.

Yes, both services are present and started.  There are no errors in the windows event log (applications).

I opened a support case with Symantec, today.  case 03566192.

Spent more than an hour on the phone, today.  No luck-- still non-functional.

PravinAmin's picture

Please see if following steps work for you.
1. Start Diskmgmt.msc
2. Right click on the disks which SSR is not able to see
3. Shrink the volume by some nominal size (1GB-5GB)
4. Stop "Symantec System Recovery" and "SymTrackService" services
5. Start "Symantec System Recovery" Service
6. Open SSR console and see if the volumes are enumerated

-Thanks,
Pravin

SOLUTION
nuance3's picture

Wow!!  It worked.  We spent more than an hour with tech support yesterday.  This took 3 minutes.

Can I ask you-- what was going on?  Why does this work.  You probably want to post this suggestion somewhere searchable in tech support for SSR 2013.

Thanks again.

PravinAmin's picture

Hi,

This is related to disk geometry calculations. I'm getting more information on this functinoality.

-Thanks,
Pravin

SteveMarshall's picture

I am getting the same errors as nuance3. Running 32 bit Svr 2003 R2 so I cannot resize my partitions. Are there any other fixes which work?

I have no problem with an identical Dell server running 64Bit 2003 R2.

2011 trial version worked beautifully.....

Any ideas anyone?

Tx Steve

PravinAmin's picture

Hi Steve,

Sorry for delayed response. Can you please open a support case for this issue?

-Thanks,

Pravin