Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SSR 2013 ends running job: My computer Backup with error e0bb00b5.

Created: 19 Mar 2013 • Updated: 19 Mar 2013 | 3 comments
This issue has been solved. See solution.

I am an old Ghost 15 user and try to convert to SSR 2013. My first “My computer Backup” faild after 97% finished with the following errors: e0bb00b5, and -Snapshot error %1.

--Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'OS error 2 147 754 767.' (UMI:V-281-187-181). I use Windows 7, 64 bits version.

My Ghost 15 performs perfect without errors. I need help!

Operating Systems:

Comments 3 CommentsJump to latest comment

DStain's picture

Hi Knirkin,

Have you taken G15 off and not installed over it, best to uninstall G15 before SSR is installed.

I would try a "one time backup" to see if that completes ok.

Deric

SOLUTION
Knirken's picture

Thank you Deric!!

I followed your advice, uninstalled both G15 and SSR and thereafter reinstalled SSR. Than I did a "one time backup# of my computer. It worked fine!

Best regards

Knirken

DStain's picture

Hi Knirken,

You're welcome,

pleased you got it sorted, I am sure you will find SSR very good, my favourite is ghost 12 and I think SSR 2013 desktop surpasses that.

Deric