Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SSR 2013 fails doing a backup

Created: 07 Apr 2013 • Updated: 09 Apr 2013 | 9 comments
This issue has been solved. See solution.

Having been a long time happy user of Ghost up to version 15, I tried SSR 2013, and tried to use exactly the same backup setup as in Ghost.

It failed, see the attached window dump.

So I took all the "complicated" bits out - the password protection, the verification, everything that was not a default value, and it still failed, with the same issue.

Even one One-Time Backup, to a completely empty, freshly formatted external hard disk fails with the same result.

So I'm a bit clueless, and tempted to dump SSR, and to return to the soon unsupported Ghost!

Any ideas what the problem might be, and how to resolve it, would be appreciated.

Kind  regards

Harold

Operating Systems:

Comments 9 CommentsJump to latest comment

Markus Koestler's picture

Give the fixinstall.bat a try: http://www.symantec.com/business/support/index?pag...

*** Please mark thread as solved if you consider this to have answered your question(s) ***

HaroldJoe's picture

Hi Markus,

Thank you for the quick response! Did exactly what the link said, and I do get a different error message, right at the start of the backup, instead of the message before, that happened at the very end.

So it does make a difference, but does not solve the issue, the new message is

Error EC8F17B7: Cannot create recovery points for job: Daily backup of C:\.
 Error E4F3000E: Snapshot failure while using Volume Shadow Copy Service. Please check application event log for VSS errors. Error code: EndCreateSnapshotSet (-2147212529). (UMI:V-281-3215-6071)

Details:
Source: Symantec System Recovery

Cheers

Harald

Markus Koestler's picture

Give a reboot a try and then run the backup Job again.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

HaroldJoe's picture

Have done that quite a few times, trying a greatly simplyfied regular backup job as well as one time backups.

From the event log:

Error EC8F17B7: Cannot create recovery points for job: Drive Backup of Windows 7 (C:\).
 Error E0BB00B5: Snapshot error Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'OS error 2147754767.'. (UMI:V-281-3215-6071)

Details:
Source: Symantec System Recovery

Error EC8F17B7: Cannot create recovery points for job: Daily backup of C:\.
 Error E4F3000E: Snapshot failure while using Volume Shadow Copy Service. Please check application event log for VSS errors. Error code: EndCreateSnapshotSet (-2147212529). (UMI:V-281-3215-6071)

Details:
Source: Symantec System Recovery

Error EC8F17B7: Cannot create recovery points for job: Daily backup of C:\.
 Error E0BB00B5: Snapshot error Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'OS error 2147754767.'. (UMI:V-281-3215-6071)

Details:
Source: Symantec System Recovery

Error EC8F17B7: Cannot create recovery points for job: Daily backup of C:\.
 Error E0BB00B5: Snapshot error Error EBAB03F1: Following Operating System error occurred while performing requested operation: 'OS error 2147754767.'. (UMI:V-281-3215-6071)

Details:
Source: Symantec System Recovery

..to show just a few.

Markus Koestler's picture

For XP there are quite some updates for the vss writer available, you might check if there are also updates for windows 7.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

For XP there are quite some updates for the vss writer available, you might check if there are also updates for windows 7.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

For XP there are quite some updates for the vss writer available, you might check if there are also updates for windows 7.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

HaroldJoe's picture

Issue solved - all seems to be running quite nicely!

There have been quite a few steps that I've done, and I can't say for sure which one did the trick:

The VSS documentation mentions problem backing up a system device when another partition is marked active - I had a bootable memory stick with an active partition plugged in,

it also mentions VSS shouldn't be shared - I had Acronis backup still installed (never had problem with that when running Ghost, and I'm not saying it WAS the problem, but I got rd of it,

and I used Revo Uninstaller to clean up any potential registry issues from the Ghost 15 uninstall.

Now SSR 2013 seems to be doing a great job!

Thanks for all your help!

Harold

SOLUTION
Markus Koestler's picture

Lucky you so please mark this post as solved !

*** Please mark thread as solved if you consider this to have answered your question(s) ***