Video Screencast Help

SSR 2013 hangs up on "removing backup files"

Created: 03 Feb 2013 • Updated: 05 Feb 2013 | 3 comments
This issue has been solved. See solution.

I've installed SSR 2013 on other machines (virtual and physical) with no issue.

I just tried installing it to a VMware VM running Server 2008 R2 Enterprise (disk type in VMware is parallel, not SAS).

Was logged in as domain admin.

It installs, then right before it is finished-- just hangs with "removing backup files" message.

Cancel does not work.  Can't exit the install.  Needed to reboot the VM.  SSR 2013 can't connect to the drives (but the services are present and can be started).  Have not tried the trick of resizing the drives-- to get SSR to be able to see the drives (that was recommended and worked for a physical machine in which SSR console could not connect to the drives)

Any idea how to get past the "removing backup files" message?

I tried a reinstall/repair-- but the same thing happened.  Luckily I have a snapshot jujst prior to the install.

I've reverted back to prior to the install.

Discussion Filed Under:

Comments 3 CommentsJump to latest comment

HariSingh's picture

Application will not work unless it passes the "removing backup files" phase. Can you please left the installer running for some more time. In some machines it may take some extra time.

nuance3's picture

OK.  Actually, I let it sit for 15 minutes, stuck in the "removing backup files phase".

This load was onto a VM using a remote desktop session.

Then I tried an install using the console session.  This worked fine-- did not hang up at all.

I guess the solution is to load SSR only through the console session.

HariSingh's picture

Its good that it solved for you, But there is no limitation of SSR installation through remote desktop session.