Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SSR 2013 install error at end : Failed to get BIS64BIT

Created: 21 Jan 2013 | 5 comments

I was currently using SSR 2011. I tried to upgrade to SSR 2013. At the end of the install I get the error above and it does not complete install. Also it deleted all my SSR 2011 and I cannot even re-install the SSR 2011 now. I get a setup error asking for parameters for msiexec.exe.

Thanks so much.

Comments 5 CommentsJump to latest comment

HariSingh's picture

Can you please let me know below information?

1. Is this standalone on managed setup(SSRMS)

2. What is OS and paltform

3. Are you facing the same issue if you try it running again(SSR 2013)

4. Are you getting msiexec error while launching SSR 2011 setup

JohnGart's picture

It is SBS 2011 standalone server. I manage 20 workstations with endpoint

SBS 2011 standard SP1

Yes no matter what I do! I have uninstalled endpoint, system protection still same issue bis64bit

Yes I am getting the msiexec error when I try ssr 2011

I even tried putting ssr 2011 on another server, put agent on this server and backup. It says it installs but no services are running.

JohnGart's picture
+ 01-23-2013,18:27:50 : Installation failed. MSI Error code:1603
01-23-2013,18:27:51 : The return value for Symantec System Recovery returned error code: 1603
01-23-2013,18:27:51 : Clean up Symantec installer keys.
01-23-2013,18:27:51 : Installation return value: 1603
01-23-2013,18:27:51 : Telemetry registry key setting.
+ 01-23-2013,18:27:51 : The installation process detected a reboot is required to complete the operation
JohnGart's picture

Now the endpoint wont reinstall. It starts the file copy portion and then does an automatic rollback. No error!!!1

HariSingh's picture

What is the complete error.
Failed to get BIS64BIT ...