Video Screencast Help

SSR 2013 Recover Fails

Created: 11 Apr 2013 | 5 comments

Hey all!

 

I am working on trying to recover a computer hard drive that crashed. I have an image of the system from a few days ago. When I try to do the recovery, I get the error message:

Error EBAB03EE: Operating System API 10,004 failed.
Error 00000057: The parameter is incorrect.

I did some initial searching and found this article. However, that did not do the trick. I am able to map to a share that I was able to put the image on and see the image. Not really having any luck at this point. Any thoughts or suggestions?

 

THANKS! !

Operating Systems:

Comments 5 CommentsJump to latest comment

deca2499's picture

Hey all,

One more thing while I keep trying different checkboxes to get this restore to work. I cannot get the option to restore the original disk signature. I do not get it on any of the partitions that come up in the backup.

Thoughts?

THanks! !

LeoKearns's picture

Hi Deca,

Exactly the same error as me and am unable to restore to new slightly bigger identical drive. Have followed TECH129112 and again at step 15 recoverying the system reserved partition get exactly the same error and the restore fails.

Spent 6 hrs disk part and clean all twice on a new 1TB drive and tried all the options. Bought the software 2013 Desktop Edition as it says compatible with Windows 8?

Anyone in tech support willing to advise?

 

LeoKearns

Markus Koestler's picture

Can you open a support case for that ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

deca2499's picture

I would love to open a support case. However, since I do not own a copy as of yet, I cannot open a support case. I want to be able to buy the program, but I need to verify it works as needed in my company. I really do not want to buy the product, then find out later there is a quirk that stops me from using the product. I must test with it first.

I have already bought the Ghost product with 25 licenses only to find out it requires you to be logged in for it to take a scheduled image. That just is not going to work with my organization.

I am hoping to get this System Recovery to work as needed, but I cannot get an authorization to buy unless it is proven to work on our test environment.

 

Thanks!

Chris Riley's picture

In my opinion, this really needs a support case for further investigation.

Can you contact your local Symantec sales office? They may be able to get a 'courtesy' case open for you...