Video Screencast Help

SSR 2013 - support for Windows 8.1/2012 R2 available now!

Created: 12 Feb 2014 • Updated: 18 Feb 2014 | 34 comments
Chris Riley's picture

Service Pack 2 for Symantec System Recovery (SSR) 2013 will be available soon and, amongst other things, will bring support for Windows 8.1 and Windows Server 2012 R2.

I cannot provide an exact date for the release of SP2 at this stage but this thread will be updated with details (release notes etc) when SP2 is available.

Please let me know if you have any questions.

Operating Systems:

Comments 34 CommentsJump to latest comment

Chris Riley's picture

SP2 is now available - see below:

Release notes: http://www.symantec.com/docs/TECH214770

Nene's picture

Hi Chris,

FInally SSR 2013 SP2 is out. I'm so happy cos i have loads of systems with Win 8.1 and 2012 R2.

At list the issues i had are been resolved.

sciarmutona's picture

ciao Chris, purtroppo non parlo Inglese, spero capirai il mio Italiano. La Patch 11.0.2.49853 dopo il Download risulta senza l'estensione (.exe). E' giusto aggiungerla manualmente? grazie ciao.

Chris Riley's picture

I'm not sure why the download does not have a .exe extension - I just checked it here and it seems fine to me so I can only assume your browser or security settings have done this.

Try manually renaming the file with .exe to see if that helps.

NC John's picture

The referenced link is for the Release Notes not a download location. What am I missing?

Chris Riley's picture

Look in the Related Articles section (towards the bottom) for the link to the download:

http://www.symantec.com/business/support/index?pag...

NC John's picture

I went to the referenced site and downloaded the 32 bit version. When I unzipped Ifound two files and unsure of which ones I ran both. My Desktop version now reads 11.02.49853. but I don't know if that means I have SP2 or not. Maybe I should wait two more weeks for Liveupdate to install SP2 on my other machines. Wish things were more straightforward with Symantic.

Chris Riley's picture

11.0.2 = SP2

SP2 should be available on LiveUpdate next week.

Chris Riley's picture

FYI - SP2 is now available on LiveUpdate.

giorgiobusoni's picture

I cannot find it in the symantec installation manager. Last update of symantec_v2.pl.xmlis of 18 february, the release date, but no SSR 2013 SP2 in it...

Chris Riley's picture

It's not available on SIM yet - please see notes here:

http://www.symantec.com/docs/TECH214768

Chris Riley's picture

My understanding is that it will be on SIM sometime next week. Dates still subject to change though.

Chris Riley's picture

Just letting you know that SP2 is now available on SIM.

gilgamesh-aus's picture

Is there anyway I can verify that the Symantec Recovery Disk I have is the one created for SP2?

I saw in http://www.symantec.com/docs/TECH214770 that it is based on WinPE 5.0, as this is the Windows 8.1 version of the PE it will make loading drivers easier for me.

Thanks

Chris Riley's picture

The version revision is usually included in the name for the ISO file.

11.0.1 = SP1

11.0.2 = SP2

Also, you can boot off the SRD, go to a command prompt and run WINVER. This will list the Windows version. 6.2 is Windows 8/2012 and 6.3 is 8.1/2012 R2:

http://msdn.microsoft.com/en-us/library/windows/de...

Hope that helps.

gilgamesh-aus's picture

Well my files have 11.0.2 and running cmd from the SRD shows a heading 6.3.9600 (though winver isn't recognised) so I'm happy.

Thank you

sciarmutona's picture

Devo dire che nel download eseguito da me, mancava l'estensione  (.exe) solo su Internet Explorer (poi vedrò perchè) ma con firefox mozilla tutto è regolare con l'estensione (.exe.) grazie

anila's picture

I am on Windows 8.1 64-bit computer.

 

Even after applying the SP2, SSR2013 "loses" the drive info and backup does not run i.e. gives the same error I was getting before and which others have complained in various threads about SP1. Somehow, a full manual base recovery point was eventually successful last week for the first time after installing full SP2 version. BTW, the backup ran after several tries of starting-restarting SSR2013 and the computer. It was very strange - showing drives with "blue icons of ? mark" in the "Status" window. When this happens, right clicking the backup job in the status window shows the two options, "Run Backup now" and "Run backup with options" are grayed out and if "change settings" option is chosen, none of the drives show up!

 

No one else is having these issues?

 

Please help.

Thsnks,

anil

Chris Riley's picture

I would recommend that you open a support case so this can be investigated further.

unpeujuste's picture

Hello!

I was using SSR2013 v 11.0.1.47662 with Windows 8.1 32 bits since january 2014 without any trouble. Last friday I decided to make a LiveUpdate. Version 11.02.49853 was installed and, now, nothing works ! ! When I start the program I receive: "No possibility of finding the changes since the last session" Error E1AD27F0."Can't find the letters of available disks". Of course it is "Not possible to determine the state". (excuse  the approximate translations  ! ). Could you propose something to solve this problem ...without restauring to the last version 11.01.47662, using my personnalized SSRDisk ! ! Thank you very much. MR:-)

Chris Riley's picture

If a reboot does not fix this, please open a case with support so that it can be looked at in more detail. The error suggests a problem with enumerating the disks. Sometimes a simple reboot fixes this.

unpeujuste's picture

Hello! Chris Riley,

Let me explain somewhat more my problem:

Since july 2013 I use SSR 2013 SP1 with Windows 8.1. THe SP1 is not always fiable because 1- sometimes I receive "Can't collect information from the recovering service on Romane-PC". (Romane-PC is the name of my PC). Then if I attempt to "Spread out the agent" I can't answer the two questions related with the administrator: Windows knows me as "Romane" with a password but SSR 2013 does't accept and gives an error E0D3EBC0. 2- sometimes I can recuperate SSR 2013 simply by re-booting.

So I was very happy to see that a SP2 was arrived. But the result is peor ! SSR 2013 SP2 annouces: "Can't find the changes since last session, Error E1AD27F0", "Can't find the available disks letters". Fortunately I have a personnalized Symante System Restauration disk and so I can return to the previous situation, with SP1. I have opened a case with the support but I don't received any reaction since ten days.

Thank you for your attention. MR:-)

 

gsuburban's picture

I have windows x64 8.1 on an SSD and downloaded the "trial" SSR 2013 Desktop by symantec's instructions and link.  Installed and the recovery point browers works but not the SSR software. When clicking on the SSR icon or when booting/logging into windows, the SSR 2013 splash window appears for a minutes then this vpro error window appears and the splash dissapears. No icon in the system tray shows up. 

I did some reading and find SP2 allows win 8.1 support.  Installed that...no changes.

Doesn't Symantec have a webpage that has win 8.1 x64 supported SSR 2013 install packages ? I have no idea if the download was an updated version or the old 2013 that is not supported in win 8.1.

Also, I contacted symantec about this "trialware" defect and was told, since I didn't have a retail copy of SSR 2013 with key code/license, no one can help.  Well, if the trial copy isn't satisfactory, why would anyone invest any further, especially with all the errors I'm reading about with Win 8.1?

Can't figure what is wrong...I know how to install software and use them...been doing it for decades.

Sshot-6.jpg
Markus Koestler's picture

Have you tried run as admin?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

gsuburban's picture

Interesting idea but since I am logged in as an admin, wouldn't that be enough?  Also, the startup process shouldn't need elevated priviliges to get the system process working. I installed it without have to prove admin priviliges.

I've used ghost 15 for years and base on the video for SSR 2013, it appear to have similar interfaces and function. 

gsuburban's picture

Interesting idea but since I am logged in as an admin, wouldn't that be enough?  Also, the startup process shouldn't need elevated priviliges to get the system process working. I installed it without have to prove admin priviliges.

I've used ghost 15 for years and base on the video for SSR 2013, it appear to have similar interfaces and function. 

rkholter's picture

I am on a Windows Server 2012 r2 running a virtual server of the same.  I am trying to install the SSP SP2 edition.  I can mount the ISO file and start the DVD without an issue.  The splash screen starts and the initial browser window comes up.  In the installation instructions it states to select Installation and then install SSP S2. 

My Problem, I do not have an Installation link to select.  I have verified I meet all the driver requirements with the driver verification.  I have verified everything (,Net files) is loaded as required as well as meeting the system requirements. 

I have attempted to download the file from multiple links as well as trying to install the software with the Management interface.  When using the management interface it will not let me go past the verification process because it shows SSP SP2 being compatible with WIN SRVR 8 R2 - and it recognizes the fact I have 2012 r2, but will not let me go farther.

Let me also add that I obtained the NFR version from TechSoup so I get no true technical support for the application. 

Any assistance would be appreciated.

Markus Koestler's picture

Run as Admin?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

unpeujuste's picture

Problem solved

Hello !

Since the help of the expert gentleman Sir Biaye Leye, (who worked three hours on my computer !), I have nomore problem with SSR 2013. Now It is used with Windows 8.1 SP KB2919355. Thank you for your attention. MR:-)

gsuburban's picture

What did 3 hours do?  Seems worthless to have software that requires that for every customer.

gsuburban's picture

Symantec,

What is the problem with SSR 2013 and Windows 8.1?  The forums indicate too many cases of problems for this Desktop back up software to be ready for release to the public.  I have the same issue. Recover point browser works just fine but SSR won't start up and run.

I obtained the correct 2013 exe, installled SP2 and still, the same error. Uninstalled and reinstalled several times with the same concern. Does Sysmantec not have a new install .exe that includes SP2 so customers experience a simple process?

What takes the place of Ghost for imaging backups for windows 8.1? 

Chris Riley's picture

Recover point browser works just fine but SSR won't start up and run.

Can you be more specific please? What is the exact issue/error you are seeing?

Does Sysmantec not have a new install .exe that includes SP2 so customers experience a simple process?

Yes. You can download it here from our trialware site:

https://www4.symantec.com/Vrt/offer?a_id=92533

What takes the place of Ghost for imaging backups for windows 8.1?

SSR.

gsuburban's picture

Recover point browser works just fine but SSR won't start up and run.

Can you be more specific please? What is the exact issue/error you are seeing?

See attached screen prints.  I installed again today and right clicked on the "browser.exe" as admin.  Same errors as previously.

Sshot-1.jpg Sshot-5.jpg Sshot-6.jpg Sshot-11.jpg