Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SSR restore - Unjoin domain - Access denied

Created: 23 Sep 2013 • Updated: 23 Sep 2013 | 4 comments
This issue has been solved. See solution.

When I restore a SSR system (not on the original target), I can't unjoin the server from our domain.

I just want to join a workgroup but I have a 'acces is denied' message when performing unjoin.

I already tried to restore image with (= sysprep) or without (= non systprep) 'restore on another hardware platform' but still have same error.

Of course, restored system is not connected to the network so I try to unjoin it with the local administrator account but...still have the same message.

Does someone already have this problem before ? (Is it a normal behaviour of SSR restoration process ?)

Regards,

Operating Systems:

Comments 4 CommentsJump to latest comment

Markus Koestler's picture

Try to logon as local administrator and perform the unjoin.

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Renaud C.'s picture

Hello Markus,

Thanks for your answer but as mentioned before, I already tried that. (log as local administrator and unjoin with local administrator credential) but unsuccessfully. 

For information, I just tested restoration of another server and this time, I had no problem to unjoin it.

So my problem seems to be more a Windows relative problem not a Symantec one.

Anyway...if someone has other ideas, I'm still interested (I still have to migrate the original server...).

Markus Koestler's picture

Sorry I didn't get that. I assue the machine is a memberserver?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Renaud C.'s picture

Hello,

Sorry for this request, I finally realized that my target server had a lot of partitions after restoring image (more than expected...)

So I scratch RAID volume, rebuild a now one and restore image again.

No more access denied, unjoin domain successfully.

May be useful for someone else.

Regards,

SOLUTION