Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SSR Service Won't Start - Error 2147221005

Created: 12 Jul 2013 | 1 comment

Running SSR 2013 Desktop edition on single computer for backup purposes. (OS is Windows Vista, which is not an option in the drop-down box).  I am the only user and I have full admin rights.  Backup is from the first two drives in the computer onto a third drive in the computer. 

Worked fine for about 2 months.  Now it won't work because the SSR Service won't start.  When I try to manually start the SSR service I get an error message, from Windows, of 2147221005. 

Operating Systems:

Comments 1 CommentJump to latest comment

Andreas Horlacher's picture

Do you know what happened when the service refused to start? If so, we can backtrack a bit.

You can also repair SSR 2013 using the batch file and instructions provided here: 

http://www.symantec.com/docs/TECH201802 

Andreas Horlacher

Please mark 'solved' when issue is resolved