Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SSR2013 errors when doing granular email restore

Created: 20 Sep 2013 | 5 comments

I have SSR2013 installed on Windows Server 2012 and am trying to restore some emails.

I've been able to load the Restore file (.sv2i) no problem and can view the different email databaes and their accounts and emails from within the SSR2013 Granular Restore Option program.

However when I try to Recover an email it straight away fails with the below errors.  

bderror1_0.jpg

Followed by:

bderror2_0.jpg

and then finally:

bderror3_0.jpg

This final error will come up continually if I click Ok and I need to crash out of the program.

Office 2010 is installed on this server and the version of Exchange that I'm recovering from is Exchange 2010.

I'm able to do a granular restore on files without any problem.

I've tried using different backup sets but get the same error every time and have also tried installing the granular restore option on an alternative server but got these same errors.

I don't know if i'm missing something obvious here because i've successfully done it fine on other sites I manage but since setting it up at this site it just won't work.

Any ideas?

Operating Systems:

Comments 5 CommentsJump to latest comment

Chris Riley's picture

Are you running SSR 2013 SP1? (check in Help/About for versions details - it will show 11.0.0 or 11.0.1).

s_Adams83's picture

I'm running 11.0.1.47662

and it's Symantec System Recovery 2013 Virtual Edition.

Chris Riley's picture

Do you have a support case open for this? If yes, can you please share the case number here.

If you don't have a support case open, I would recommend you do open one. Please reply back with a case number and I will see if I can help.

s_Adams83's picture

Hi,

I've just opened a case now, didn't have one previously.

ID = #05151098,

Chris Riley's picture

Thanks. I will be in touch shortly....