Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SSR2013 - MIB OID not working - No such object

Created: 28 Feb 2013 | 2 comments
_jam's picture

I'm trying to work with OID's for Symantec to take up the slack from our RMM system which has not integrated its management features with Symantec System Recovery as effectively as I would have liked. I'm hoping by using OID's rather than an event log check the results maybe more concise.

Anyway my issue is this. I have found the .MIB from the Symantec download (60 day trial). Input it into the my MIB browser and it gave me the OID. I have enabled SNMP in System Recovery told it to report everything. Warnings, Errors & Critical - Any messages.I have completed a backup job giving it something to report upon.

It is running on a HP ML350 G4 server running Windows 2008R2 with SNMP Service running and public read only attributes. I'm running HP Insight manager and the monitoring agent by GFI. GFI currently monitors the RAID array via SNMP very effectively as soon as I eject a disk it tells me it has become degraded and when I reinsert it it tells me its rebuilding and when the system is ok. So I know SNMP is working fine from that front.

I'm getting messages that there is no such object from my GFI dashboard. I've tried playing around with the OID values in the dashboard but to no avail.

Any help would be much appreciated.

Regards

jam

Operating Systems:

Comments 2 CommentsJump to latest comment

Andy H.'s picture

It appears that the SNMP traps sent by SSR are not recognized by HP InsightManager. There was some known issues with SSR and the MIB. However, to properly track this incident, please contact Symantec technical support to open a support incident.

Andy Horlacher

Please mark this thread as 'solved' if it answers your question

TRaj's picture

Check this : http://www.symantec.com/connect/forums/no-snmp-trap-send-besr-8

We are requesting you to mark the forums as Solution , so that is makes easier for the viewer to search and refer the posts with "Solutions"