Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Start the service name SMSMSE, the new message that have attachment not open

Created: 30 Nov 2012 | 2 comments

When start the service name SMSMSE in Exchange 2010 , the new message that have attachment not open, when stop the service, the user can open the messages again

The service SMSMSE is runngin with local system.

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

rivaldo.cardoso@dovac.com.br's picture

Add new informations.

In Event Viewer Application - Symantec Mail Security for Microsoft Exchange
Error: 68 Unable to initialize Scan Engine. The virus definitions may be missing or corrupt. Perform a LiveUpdate to retrieve the latest virus defintions.
Error: 110 The process SAVFMSESp.exe failed to start (0xC009008A).

I want to use Local System in SMSMSE Services.

When I execute the instruction http://www.symantec.com/docs/HOWTO77387 ..

I received the message after run the comand in Exchange Management Shell

A positional parameter cannot be found that accepts argument '-Computer'.
+ CategoryInfo : InvalidArgument: (:) [New-ManagementRoleAssignment], ParameterBindingException
+ FullyQualifiedErrorId : PositionalParameterNotFound,New-ManagementRoleAssignment
 

toby's picture

Can you check your virus definitions in SMSMSE? Sometimes it may happen that the definitions corrupt, what will lead the scanengine behaving like this.

If you see a definition date 1/1/1601 please refer to the following KB.

http://www.symantec.com/business/support/index?pag...

cheers, toby

------------------------------------------------------------------

Best regards!

toby

CISSP / STS / MCP