Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Status 13 after upgrading to 7.5.0.5

Created: 05 Mar 2013 | 6 comments

Anyone recieving error 13:

3/5/2013 1:35:59 PM - Error bpbrm(pid=19594) socket read failed: errno = 104 - Connection reset by peer 
3/5/2013 1:35:59 PM - Info bpfis(pid=5968) done. status: 13: file read failed

After upgradeing to 7.5.0.5?  I have what appears to be 6 machines that now will not backup.

I have uninstalled and reinstalled the client, Rebooted master and media server.  Also created a brand new policy and i am still getting file read failed.

I can ping the client by name and ip from master and vice versa

*********

 

Well here is something interesting...

If i role back the clients i am having issues with to 7.5.0.4 they start backing up just fine again??

The clients i am having trouble with use accelerator and flash backup windows. 

All backups working on 7.5.0.5 are standard full/incremental ms-windows backups.

 

Just incase i didnt say it earlier the master server is running 7.5.0.5.

Operating Systems:

Comments 6 CommentsJump to latest comment

Marianne's picture

Similar issue in this post:

https://www-secure.symantec.com/connect/forums/backups-failing-error-13-14-84-1542-windows-clients-accelerator-enabled?

 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Stanleyj's picture

Thanks for the post but today i have noticed that it is a mixed bag of machines that are having the error 13s.  2008 r2 servers, 2003 servers some using accelerator some are not.  Also a flash backup windows job was failing.

Rolling back corrects problems.  I have no idea.  i knew i shouldnt have messed with anything!  Oh well im trying to roll all of my failing clients back.

A quick note.  I backup some local directories on my master server and even those are failing with status 13.  Guess theres not much i can do about that.

Marianne's picture

Please log a Support call ASAP. Failing backups of local drives on Master can be used for troubleshooting with Support and to collect logs.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Stanleyj's picture

Support is saying its possibly how my clients are installed.  It sounds valid considering some of my 7.5.0.5 clients are ok but i've used the same method to update all of my clients since the release of 7.5.  Plus that doesnt explain my master. 

This includes going from 7.5>7.5.0.1>7.5.0.2>7.5.0.3>7.5.0.4

I manually installed 7.5 on all clients and then used liveupdate for 7.5.0.2 and up.  Some updates were done manually but only if they were new installs.

Currently i rolled back all clients to 7.5.0.4 and everything is fine except for the master. I'll keep working on it....

Juasiepo's picture

Hi

As stated by Marianne It seems a similar problem I am having with 7.5.0.4

https://www-secure.symantec.com/connect/forums/bac...?

Have you tried to delete the content of the accelerator track log folder?

Regards

Stanleyj's picture

I actually have not tried deleteing the track log.  Dont know why I didnt spot that in the post you and marianne linked me to.

I would try it but i went on ahead and rolled everything back to 7.5.0.4 considering the small hiccups everyone has been expeirencing.  I figured i would wait until either 7.5.0.6 or 7.6 are released before attempting again.

A side note.  I had some backups that were not using accelerator that were also failing with status 13 so something really strange is happening after installing 7.5.0.5 on some of my clients. 

Thank you though.