Video Screencast Help

Status 156 on VMware vstorage backup

Created: 08 Oct 2012 | 4 comments

job details are below

 

10/08/2012 01:50:06 - begin Flash Backup Windows: Create Snapshot
10/08/2012 01:50:06 - started process bpbrm (pid=6400)
10/08/2012 01:50:07 - Info bpbrm (pid=6400) HHC-VEBI01D01.HardenHealthcare.com is the host to backup data from
10/08/2012 01:50:07 - Info bpbrm (pid=6400) reading file list from client
10/08/2012 01:50:07 - Info bpbrm (pid=6400) start bpfis on client
10/08/2012 01:50:07 - begin Create Snapshot
10/08/2012 01:50:07 - Info bpfis (pid=8864) Backup started
10/08/2012 01:50:07 - snapshot backup of client HHC-VEBI01D01.HardenHealthcare.com using method VMware
10/08/2012 01:50:13 - Critical bpbrm (pid=6400) from client HHC-VEBI01D01.HardenHealthcare.com: FTL - snapshot creation failed, status 156
10/08/2012 01:50:13 - Warning bpbrm (pid=6400) from client HHC-VEBI01D01.HardenHealthcare.com: WRN - ALL_LOCAL_DRIVES is not frozen
10/08/2012 01:50:14 - Info bpfis (pid=8864) done. status: 156

 

 

NBU version in 7.1

Guest OS is 2008 R2 64-bit

Vm Version 7

Master is Solaris 10 and backup host for VM is Windows 2008 R2

 

 

I tried to create snapshot manually on the client using vcentre and it worked. Am pretty much new to vmware backups

Comments 4 CommentsJump to latest comment

revaroo's picture

Post up the bpfis log from the backup host. NetBackup asks the VM server to perform the snapshot via bpfis.

Stuart Green's picture

Snapshot creation failed...

Check Netbackup for Vmware user has privileges to create snapshots.

VM has SCSI controllers, will fail with IDE.

Datastore with VMDK of the VM to snapshot is presented/accessible to the vmware backup host.

 

Tip: Get overview/document your NBU environment. Run 'nbsu' and review the output.

• If this provides help, please vote or mark appropriate solution.

Yasuhisa Ishikawa's picture

Can you take snapshot on this VM through VMware interfaces?

Also check if "SCSI Bus Sharing" is enabled on the VM. If enabled, you can not create shapshot on this VM anyway.

Authorized Symantec Consultant(ASC) Data Protection in Tokyo, Japan

RohitNayal's picture

As per your post you are able to create the snapshot via Virtual Center , reinstall the VMware Tool on the machine and during installation de select the VSS option , please have a look on the below link as suggested by VMWare

 

 

http://kb.vmware.com/kb/1018194

Regards,

Rohit