Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Status 811 failed to communicate with resource requester & The restore failed to recover the requested files(5)

Created: 01 Nov 2012 • Updated: 01 Nov 2012 | 3 comments
This issue has been solved. See solution.

Hi , 

We are trying to do a DR restore.

From another spare DR server installed with the same NBU 7.0.1 binaries as our MASTER server, we did a catalog restore, which suceeded.

However,  when we try doing a backup or restore from the DR server, we are greeted with error 811 and error 5 for backup and restore respectively.

The Master seems to know which tape is containing the required restore files, and the media server connecting to the robotic library did make the appropriate request to mount the tape, which always seem to die off at the tape mounting portion. Backup is failing with failures to communicate with resource requester.

We have restart the Tape Library , wwhich by the way is reporting as fine and the tape drive path are there and reporting as SCAN-TLD from vmoprcmd.

Pls advise

========

Backup
========
1/11/2012 5:31:50 PM - requesting resource DD880_DC2_STU_sbvesbmed07.backup.internal
1/11/2012 5:31:50 PM - requesting resource sbdesbmas01.backup.internal.NBU_CLIENT.MAXJOBS.sbvras2fm01.backup.internal
1/11/2012 5:31:50 PM - requesting resource sbdesbmas01.backup.internal.NBU_POLICY.MAXJOBS.DC2-NWMGMT-WIN-OS-VTL
1/11/2012 5:31:50 PM - granted resource sbdesbmas01.backup.internal.NBU_CLIENT.MAXJOBS.sbvras2fm01.backup.internal
1/11/2012 5:31:50 PM - granted resource sbdesbmas01.backup.internal.NBU_POLICY.MAXJOBS.DC2-NWMGMT-WIN-OS-VTL
1/11/2012 5:31:50 PM - granted resource MediaID=@aaaag;DiskVolume=LSUBVDD02;DiskPool=DD880_Diskpool_DC2;Path=LSUBVDD02;StorageServer=abvesbemcdd01;MediaServer=sbvesbmed07.backup.internal
1/11/2012 5:31:50 PM - granted resource DD880_DC2_STU_sbvesbmed07.backup.internal
1/11/2012 5:31:50 PM - estimated 925906 Kbytes needed
1/11/2012 5:31:52 PM - started process bpbrm (4780)
1/11/2012 5:32:11 PM - connecting
1/11/2012 5:32:23 PM - connected; connect time: 00:00:12
failed to communicate with resource requester(811)
 
========
Restore
-=======
1/11/2012 2:16:38 PM - begin Restore
1/11/2012 2:16:41 PM - 1 images required
1/11/2012 2:16:41 PM - media SB0087 required
1/11/2012 2:16:46 PM - restoring image sbvras2fm01.backup.internal_1351472723
1/11/2012 2:17:02 PM - requesting resource SB0087
1/11/2012 2:17:02 PM - granted resource SB0087
1/11/2012 2:17:02 PM - granted resource HP.ULTRIUM5-SCSI.014
1/11/2012 2:17:06 PM - connecting
1/11/2012 2:17:24 PM - connected; connect time: 00:00:18
1/11/2012 2:18:37 PM - restored image sbvras2fm01.backup.internal_1351472723 - (network connection broken(40)); restore time 00:01:51
1/11/2012 2:18:37 PM - Warning bprd(pid=7176) Restore must be resumed prior to first image expiration on 1/11/2012 9:05:23 AM
1/11/2012 2:18:37 PM - end Restore; elapsed time: 00:01:59
1/11/2012 2:18:38 PM - Error bptm(pid=4416) The following files/folders were not restored:       
1/11/2012 2:18:38 PM - Error bptm(pid=4416) UTF - /D/Portal/Template          
the restore failed to recover the requested files(5)
 

Comments 3 CommentsJump to latest comment

revaroo's picture

Restore failed with:

 (network connection broken(40)); restore time 00:01:51

Normally that is not a netbackup issue. Have you checked connectivity between the Master and Media server?

Marianne's picture

About Status 811...

I have seen this where there is a mix of shortnames and FQDN in hosts files - even when NBU was configured using shortnames.

Herewith my experience with 811's: 

https://www-secure.symantec.com/connect/forums/811-error-new-media-server#comment-5590721

https://www-secure.symantec.com/connect/forums/netbackup-655-media-server-problems#comment-3702681

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
SSOESVR's picture

Thank you Marianne! Adding the FQDN of the media server into its own host file solves the issues. Our scenario match yr case description provided below.

We had configured everything using FQDN as default in NBU. Comms test like Bpclntcmd -hn & -ip and even bptestbpcd was working both way, which was rather puzzling.Thanks for pointing out the part abt the host file. Appreciated yr help and responses

If FQDN names are used either in DNS or aliased in local hosts files, ensure that FQDN names for master and media servers match in all directions.I have seen situations where media servers can be backed up as clients, all comms tests complete 100% fine, but backups would fail when used as media server. All NBU config was done using short names, but it seems when FQDN is used anywhere (e.g. alias in hosts file) resource allocation will try to  use the long name.