Video Screencast Help

Status 96 - "Unable to allocate new media for backup"

Created: 27 Aug 2013 • Updated: 27 Aug 2013 | 3 comments
This issue has been solved. See solution.

We are receiving this error when trying to backup a policy to tape. I have verified that there is a valid tape in our robot that can be used and that it is in the correct volume pool, not frozen, etc. This tape does have data already written to it, but plenty of space still exist that can be used. When I run the backup I receive the status 96 error. I can add another tape to our Scratch pool and the job will grab the tape and execute correctly and backup. I need to find a solution so that multiple images can be backed up or duplicated to one tape in order to save tapes. Has anyone experienced this issue before or can help me out with what my be the problem?

 

Environment:

Windows 2008R2 Master/Media Server(7.5.6)

NetBackup 5220 Appliance Media Server (7.5.6) (2.5.3)

IBM TS3200 Library

Operating Systems:

Comments 3 CommentsJump to latest comment

revaroo's picture

Hi, if the tape has been used is it the same retention as the policy you are using? Lets see details of the tape and your schedule retention? Nbemmcmd -listmedia -Medicaid <tapeid> Bppllist <policyname> -U </policyname></tapeid>

SOLUTION
Nagalla's picture

check if " Allow Multiple Retenctions per Media" is set or not, 

 

Run the following command to list the current setting

# cd /usr/openv/netBackup/bin/admincmd
# ./nbemmcmd -listsettings -machinename <Media Serever hostname>

...  ALLOW_MULTIPLE_RETENTIONS_PER_MEDIA="yes" 

dwilson's picture

Retention time was misconfigured. After correcting this I was able to duplicate images.