Video Screencast Help

Status of Backups report only shows catalog backup results

Created: 18 Dec 2013 • Updated: 10 Mar 2014 | 6 comments
This issue has been solved. See solution.

I just upgraded from 6.5 to 7.1 and now my status of backups report is not showing the results for all the policies. It only shows the status of the catalog backup for some reason. Before I upgraded everything was working fine. I opened a ticket with Symantec but they could not figure out the issue either. Any ideas would be greatly appreciated.

 

 

Operating Systems:

Comments 6 CommentsJump to latest comment

Nagalla's picture

how about the Client backup status report...?

do you have the files in /usr/openv/netbackup/db/error

also check how below command results

bperror -U -backstat -s info [-d <start_date> <start_time> -e <end_date> <end_time>]

i guess the status of backups report reads form the logs file located in  /usr/openv/netbackup/db/error.

so if you dont have the files in /usr/openv/netbackup/db/error, you might not get the report.

 

madavis's picture

The files are there:

log_1387353600 on 12/18 all the way back to log_1385020800 on 11/21

When I run the client backup report for all clients I am missing 5 of the policies out of the 10 that run daily.

When I run the script the result is no entity found.

Thanks for the help. 

Nagalla's picture

try to grep the missing policies from the log files log_1387353600, log_1385020800  and make sure they are not listed there..

if they are not listed.. i am affried you can not get that info unless you have the backup of it..

besides how about the Client backup report?

 

madavis's picture

So I can open the log files and see that the data is all there. I can see where each policy lists failed or complete. 

The client backup reports shows the backups but not if they completed or not. The issue is we have an SOP that requires us to print the status of backup report daily and file it. Has to show completed or not and the client backup report does not show that. 

Thanks again for the suggestions. Hopefully I can get this figured out soon. 

 

 

SymTerry's picture

Hello Madavis,

If you could please PM me the case number you have with NetBackup support, I would like to check with the tech assigned to the case on what has been done. 

Nagalla's picture

what ever the info that is showing in the client backup reports is only the successfull info...it fetch the info from the Image catalog.. so all the info that you get from the report client backup reports is successfull jobs.

and status of backups report includes the failed and successfull jobs..

go ahead and let one the of the job make it failed ( by cancling it from the policies that are missing) and see if that reports in the status of backups report .

 

SOLUTION