Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

status code 13 ; file read failed

Created: 14 Mar 2013 | 10 comments

 hi all,

I'm having trouble with a windows 2008 backup client having NBU 7.0. Master and media servers have NBU 7.1, also windows 2008

the backup job always fails and results in status code 13 when the Current file is /D/Program Files/VERITAS/NetBackup/cpr_info/cpr_info.1362600001

the policy has multiple clients but only one fails. 

any help is greatly appreciated. 

Operating Systems:

Comments 10 CommentsJump to latest comment

Anshu Pathak's picture

This could be caused due to corrupt file on client. Exclude file "/D/Program Files/VERITAS/NetBackup/cpr_info/cpr_info.1362600001" and then test the backup.

Also check Event viewer if bpbkar process is crashing.

Anshu Pathak

Marianne's picture

No need to backup the NetBackup folder. Add it to the Client's Exclude list.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

ernani.amb's picture

I added the Netbackup folder to Client's Exclude list, but it still fails when reading a log file;

/D/SQLAdmin/DBCC_LOG/DBCC_UserDBs_Subplan_1_20111022221351.txt
/D/SQLDAT/MSSQL10.MSSQLSERVER/MSSQL/Log/ERRORLOG.2
/D/SQLDAT/MSSQL10.MSSQLSERVER/MSSQL/Log/ERRORLOG.1
 
I also tried adding the client to the Client Attributes of the master server and enabled Windows Open File Backups, but to no avail. 
 
sazz.'s picture

Are you backing up the database, to backup the SQL database you should use the agent for it. If you are not and doesn't want to back it up please exclude these folders. Also when you enable the bpbkar does it always get stuck on those files and fails. It seems that it is trying to backup the active logs for the SQl and gets stuck there.

Also Open file will not work for the database files. Please attach the bpbkar log here as output we can have a look.

sazz.'s picture

Did it fail this time? The log is till 1:50:39.732 AM and it was running fine till that time. Please post the complete bpbkar log when the job is failing with the detailed status of the job from the activity monitor.

Also on a side note make sure disable any scan or antivirus and try the backup again to see if it might be causing this.

ernani.amb's picture

Yes, it did fail that time. I rerun the backup and attach the new bpkar log and the detailed status from actvity monitor. 

Unfortunately I can't just stop the Anti-virus (needs to go through change process). It's Symantec Endpoint Protection btw. 

But the other clients within the same policy with the same Anti-virus are being backedup successfuly. 

sazz.'s picture

Thanks for the logs

It is getting stuck here as per bpbkar log which tells me that it is shadow copy that is cause it to fail.

4:36:05.546 AM: [5276.3016] <4> dos_backup::tfs_findfirst: INF - unable to find first file: 'Shadow Copy Components:\System Service\Background Intelligent Transfer Service\'

Do me a favor, please enable multiple streaming on this job and run the job manually which will make it sure that it is failing on shadow copy or not. Please increase the verbosity of bpbkar to 5 and send the bpkar and bpbrm logs

ernani.amb's picture

I enabled multiple streaming and attached the logs.

AttachmentSize
backup_logs.zip 1.55 MB
Mark_Solutions's picture

Back to basics here ... is your client at 7.0 GA?

If so as a first step i would upgrade it to the same level as your Master / Media Servers, which are hopefully at 7.1.0.4

Lots of bugs, especially if it is 2008R2 so get it up to date first and then try the backup again

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.