Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Status Code - 636

Created: 06 Sep 2012 | 8 comments

Hello -

Currently I am running Netbackup 7.5.0.1 on Linux master connected with two media servers, and current biggest challenge is my whole Netbackup infra accommodates more than 95% of VMware backups and both media servers acts as VMware hosts.

At one point backup fails at Status 636, below are few steps which I tried to troubleshoot:

* Captured Network utilization, found normal.
* Enabled Perform Monitoring and found CPU utilization also Normal.

Symantec is recommending to upgrade to 7.5.0.3, how much is this feasible and is there any other steps which I am missing here.

Looking forward for Solution

Comments 8 CommentsJump to latest comment

Mark_Solutions's picture

You really need to upgrade to 7.5.0.3 as soon as possible and then also apply the EEB hotfixes found on the Late Breaking News page - lots of bugs in earlier versions!:

http://www.symantec.com/docs/TECH178334

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Harish Ramakrishna's picture

Thanks Mark, I will upgrade to 7.5.0.3 and apply EEB by next week.

Harish Ramakrishna's picture

Hello Mark -

Netbackup was successfully upgraded to 7.5.0.3 with all the recomended EEB, backups are still continuing to fail with status "636".

Any solution is much appreciated.

Thanks

Marianne's picture

Are you performing synthetic backups?
Please tell us more about policy config?

Explanation of Status 636:

Message: read from input socket failed
Explanation: The read from an input socket failed. The underlying connection
has been broken.
RecommendedAction: The bpsynth process encountered an error while reading
from an input socket. The socket may be between bpsynth and bptm or bpdm.
The errno that was logged to the NetBackup error log indicates the reason for the
failure. For more information, refer to the following: the debug log for bpsynth
(on the master server) and for the bptm or the bpdm reader or writer processes (on
the media server). Check the network connectivity between the master and the
media server. Rerun the synthetic backup job. If the problem persists, contact
customer support and send appropriate logs.
 
Do you have bpsynth log folder on master? And bptm on media server?
Please rename logs to reflect process name (e.g. bptm.txt) and post as File attachments.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Harish Ramakrishna's picture

Are you performing synthetic backups?
No it's not a Synthetic backup.

Please tell us more about policy config?
It's a VMware backup and Media server is VMware backup host.

I am facing issue with only one media server currently, as per my observation there are many "bpfis and bpbrm" which is occupying to much of CPU utilization.

I am not sure why this two service will be still active while I have zero Jobs Active/Queued.

Karthikeyan Sundaram's picture

you mentioned you had issue with both media servers, in last post it came down to one? anything on that? where that upgrade done ? on both media servers?

Thanks, Karthikeyan Sundaram.

Harish Ramakrishna's picture

Yes earilier this issue was persisting on both media servers, now it has come down to one server, both the media servers were upgraded to 7.5.0.3

Karthikeyan Sundaram's picture

I just did a quick check on this error code on web, all i see this is nothing related to vmware host backup. Was there anything done on media server to get work? how about going for an recyle of nbu daemon on that problematic media server? also check in job detail status which process is making this error code and get us that process logs.

Thanks, Karthikeyan Sundaram.