Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Status Code 811 on San Media server ( Hyper-V , 2008)

Created: 09 Jan 2013 • Updated: 17 Jan 2013 | 3 comments
demo4119's picture
This issue has been solved. See solution.

I have newly installed a hyper-v 2008 cluster nodes with San media server and managed to configure the tape storageunit .

When hosts file for both phyiscal and virtual hostname has been added to master server and able to telnet port 1556 and 13724.

bptestbpcd and bpclntcmd is working fine for both directions.

 

But when we select a virtual machine to backup , it will failed with status code 811.

Anyone can advise?

 

Comments 3 CommentsJump to latest comment

Marianne's picture

Please see my own experience with status 811 in solution to this post:

https://www-secure.symantec.com/connect/forums/811-error-new-media-server 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
captain jack sparrow's picture

does it fails when you mention Virtual name of Hyper-V ?

Does it succeeds allowing you to select Guest vm when browsed through either of NODES?

I'd similar issue where ports were allowed in between nodes and Master/media missed virtual IP

After allowing ports between virtual ip and master/media everything went fine.

Check if this helps

 Cheers !!!

CJS

 

demo4119's picture

We added the FQDN to the media server list and backup work .

Your solution is working .