Video Screencast Help

Status code 83

Created: 20 May 2009 • Updated: 21 May 2010 | 6 comments

All,

Re: Version of netbackup Enterprise 6.5.3.1 Client version 6.5.3.1

The issue is that when the backup starts on client, after some times it ends with status code 83 and when rerun is working fine.

Detail of backup failed:

05/18/2009 09:47:03 - requesting resource SET_TAPE_SET

05/18/2009 09:47:03 - requesting resource nbumaster01.NBU_CLIENT.MAXJOBS.sdbstt57

05/18/2009 09:47:03 - requesting resource nbumaster01.NBU_POLICY.MAXJOBS.SysTest_SQLBT_cdbmot54

05/18/2009 09:58:07 - Waiting for scan drive stop SET_DRV09, Media server: sgestp55

05/18/2009 09:58:39 - granted resource nbumaster01.NBU_CLIENT.MAXJOBS.sdbstt57

05/18/2009 09:58:39 - granted resource nbumaster01.NBU_POLICY.MAXJOBS.SysTest_SQLBT_cdbmot54

05/18/2009 09:58:39 - granted resource S02616

05/18/2009 09:58:39 - granted resource SET_DRV09

05/18/2009 09:58:39 - granted resource sgestp55_ACS_Set

05/18/2009 09:58:39 - granted resource TRANSPORT

05/18/2009 09:58:39 - estimated 0 kbytes needed

05/18/2009 09:58:40 - started process bpbrm (pid=26104)

05/18/2009 09:58:40 - connecting

05/18/2009 09:58:40 - connected; connect time: 0:00:00

05/18/2009 10:01:12 - Error bptm (pid=26107) Could not open FT Server pipe: pipe open failed (17)

05/18/2009 09:58:47 - end writing

media open error (83)


Log from bpbkar:

09:49:07.810 [28388] <4> bpbkar: INF - START bpstart_notify

09:49:07.810 [28388] <4> bpbkar: /usr/openv/netbackup/bin/bpstart_notify.SysTest_SQLBT_cdbmot54.CreaFileList sdbstt57 SysTest

_SQLBT_cdbmot54 CreaFileList FULL

09:49:16.184 [28388] <4> bpbkar: INF - END bpstart_notify

09:49:16.188 [28388] <4> bpbkar: INF - BACKUP START

09:49:16.188 [28388] <4> bpbkar: INF - Estimate:-1 -1

09:49:16.191 [28388] <2> bpbkar add_to_filelist: starting sizeof(filelistrec) <128>

09:54:18.495 [28388] <16> bpbkar: ERR - Could not open file /usr/openv/netbackup/db/config/shm/sdbstt57_1242632797 to get sha

red memory information. Errno = 2: No such file or directory

09:54:18.495 [28388] <16> bpbkar: ERR - bpbkar killed by SIGPIPE

09:54:18.495 [28388] <16> bpbkar: ERR - bpbkar FATAL exit status = 40: network connection broken

09:54:18.495 [28388] <4> bpbkar: INF - EXIT STATUS 40: network connection broken

09:54:18.495 [28388] <4> bpbkar: INF - setenv FINISHED=0

10:01:09.720 [11085] <4> bpbkar main: real locales <C C C C C C>

10:01:09.720 [11085] <4> bpbkar main: standardized locales - lc_messages <C> lc_ctype <C> lc_time <C> lc_collate <C> lc_numer

ic <C>

10:01:09.721 [11085] <2> logparams: bpbkar -r 604800 -ru root -dt 0 -to 0 -clnt sdbstt57 -class SysTest_SQLBT_cdbmot54 -sched

UserSched -st UBAK -bpstart_to 300 -bpend_to 300 -read_to 300 -shmfat -L /usr/openv/netbackup/scripts/logs/nblog.out -blks_p

er_buffer 512 -use_otm -fso -U -IEL -b sdbstt57_1242633519 -kl 12 -use_ofb

10:01:09.732 [11085] <4> bpbkar: INF - SHM_WAIT_DELAY set to <1000> microseconds, max_times_wait_before_kill to <5000>

10:01:09.732 [11085] <4> bpbkar: INF - setenv KEYWORD=NONE

10:01:09.733 [11085] <4> bpbkar: INF - setenv STREAM_PID=11085

10:01:09.733 [11085] <4> bpbkar: INF - setenv STREAM_NUMBER=0

10:01:09.733 [11085] <4> bpbkar: INF - setenv STREAM_COUNT=0

this error from vxlogview from  other backup failed with the same error  vxlogview –p NB –o 200

05/20/09 04:07:23.536 [PipeInit] OpenPTDeviceHandle failed for device /dev/sctl/c64t0d0 inquiry SYMANTECFATPIPE 1.0 sgemop44

05/20/09 04:07:23.537 [OpenPipe] PipeInit failed with 1310737: pPipe = 0x600000000044cfb0: pDevice = 0x60000000002cdb50: pipeId 1: maxRetries 3: CorbanumBufSeg 32: CorbaBufSegSize 0: SingleThread 1: Synchronous 0

05/20/09 04:07:23.538 [FATClientMgr_i::openPipe] Fatal error, failed to open the pipe for jobid=26950, on device SYMANTECFATPIPE 1.0 sgemop44, error = 1310737

05/20/09 04:07:23.540 [DiscoveryTaskThread] (8) DTT_Offline

The error happens when backup starts and fails, but then after restart the backup job it is done without any modification.

Can you please think of any idea for resolving this issue because the problem is quite frequent and is becoming an issue for the client. Would It be also possible to know how much memory is used or reserved for the shared memory?

TIA for help

Thanks a lot for your feedback and help
King Regards

Emiliano

Comments 6 CommentsJump to latest comment

Taqadus Rehman's picture

 NetBackup Status Code 17: pipe open failed

http://seer.entsupport.symantec.com/docs/297794.htm

Regards, Taqadus Rehman

Emiliano's picture

Sorry but this is not the better solution, because after restart the job, backup work fine, and the problem is random..

Regards

Emiliano

Emiliano Caruso

System Engineer

Shyam Prasad's picture

Have you checked the media error logs.if found repeted trends in log for requested media.
Try to suspend that media and restart the job again.
This may help you out..

Thanks,
--Jaya

rilwan dawodu's picture

is it using the same media when it rerun?
can you check if the media being used when it errors is not write protected this is a potential cause of status code 83

Emiliano's picture

Hi the problem is not on media tape

Because the problem appears on some media-server and media-tape, but the backup don't start to write on tape, the backup failed before to write a tape.

TIA

Emiliano

Emiliano Caruso

System Engineer

ivighetto@sorint.it's picture

As far as I know, with SAN client a backup works saving data on "virtual" local devices therefore it has to allocate shared memory in order to write on them. I can't find nothing about how much memory (or other resources) is needed to complete these operation.

bpbkar reports this error:

bpbkar: ERR - Could not open file /usr/openv/netbackup/db/config/shm/sdbstt57_1242632797 to get shared memory information. Errno = 2: No such file or directory

It seems that this san client has problems during shared memory allocation. There's some way to control it or verify why it fails?