Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Stopping endpoint for backupexec

Created: 22 Jan 2014 | 8 comments

Backup exec cannot backup a Windows 7 workstation with endpoint running. Unfortunately we one machine that works just fine and it is unknown as to why, while two others cannot do anything while endpoint is running. How do I stop it so the backup can run?

Operating Systems:

Comments 8 CommentsJump to latest comment

lmosla's picture

You could exclude the Backup Exec processes on the media server and any running on the Windows 7 machine

C:\Program Files\Symantec\Backup Exec\beremote.exe
C:\Program Files\Symantec\Backup Exec\beserver.exe
C:\Program Files\Symantec\Backup Exec\bengine.exe
C:\Program Files\Symantec\Backup Exec\benetns.exe
C:\Program Files\Symantec\Backup Exec\pvlsvr.exe
C:\Program Files\Symantec\Backup Exec\BkUpexec.exe
C:\Program Files\Symantec\Backup Exec\RAWS\beremote.exe
 
 
greyclear's picture

On which the local machine or on the server/console end? I have this setup as a policy on the other end under firewall->rules->allow

Also I have the entire folder as an exclusion on the local PC

Maddy888's picture

Hi Greyclear,

You need to exclude from both end, try stopping endpoint if its symantec smc -stop will work then try taking backup.

Regards

Maddy

greyclear's picture

Here is the problem I am having..For the machines that are having a problem they all have this. If I stop the firewall problem goes away. All of these machines are local to the backupexec server. What else could be wrong?

 Job ended: Friday, January 24, 2014 at 10:39:33 AM

Completed status: Failed
Final error: 0xe000fe30 - A communications failure has occurred.
Final error category: Server Errors
greyclear's picture

FYI, all of the exceptions are added to the symantec server. These are managed clients

lmosla's picture

run debugging for more troubleshooting information http://www.symantec.com/docs/HOWTO11932

Laurie_Downey's picture

Make sure that IPv6 is also not enabled and check the publishing tab of the remote agent and remove any entries in the top box other than the BE server listed by name and IP:

http://www.symantec.com/docs/TECH65151

Laurie Downey

Backup Exec

Advanced Tech Support

Symantec Corporation

www.symantec.com