Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Storage Foundation 5.0 MP3 and NetBackup 6.5.3.1

Created: 10 Apr 2009 • Updated: 23 May 2010 | 3 comments

I'm going to upgrade SF from 4.1 to 5.0 on a server that is also a NetBackup 6.5.3.1 media server.  When I run the precheck I get notified that the currently installed versions of VRTSpbx and VRTSicsco are newer than the versions to be installed with SF 5.0.  Will SF 5.0 work with these newer packages?  Below are the versions.   Any help is appreciated.

Netbackup 6.5.3.1 (currently installed) - VRTSpbx 1.3.25.8, VRTSicsco 1.3.25.4

SF 5.0 (to be installed, packages will not be installed) - VRTSpbx 1.3.17.0, VRTSicsco 1.3.18.0

Thank You!

Comments 3 CommentsJump to latest comment

Gaurav Sangamnerkar's picture

Hello,

Well that's a really tricky one to answer...

Honestly speaking I have seen people keeping their existing packages & not replacing them... that works...

In case you are not using Veritas Security services or else VRTSvail agent or VEA GUI for volume manager (thats what I remember from top of my head), I guess shouldn't be any problem...

Hope this helps...

Gaurav

PS: If you are happy with the answer provided, please mark the post as solution. You can do so by clicking link "Mark as Solution" below the answer provided.
 

Douglas Fallstrom's picture

VIAS (  vias.symantec.com/vias/vias ) can assist with upgrade operations. It is not yet integrated with NBU components but it will help you with all SF related packages and requirements.

/D.

Chavo's picture

Allow the upgrade to continue.

http://seer.entsupport.symantec.com/docs/294552.htm