Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

Storage service Stop when export PST

Created: 23 Nov 2012 | 2 comments

Hi

We are trying to restore a user’s data (vault) which we had deleted 1 year back

We had a complete backup of EV Partition, SQL databases and Indexing

Setup details when data deleted was as follows

EV 9.0.3

SQL 2005 -SP3

 

To restore the data we have created another EV server and sql with same computer name in another network. Restored around 5 TB of data which includes all partitions (closed as well as open), indexing and sql database.

We successfully run the configuration wizard and join the existing directory.

We can able to see user’s data in archive explorer but when we trying to export users PST it prompts that the storage service is not running.

I had attached dtrace logs

 

Please help us to resolve this issue.

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

JesusWept3's picture

I can't see the DTrace (on my iPhone) but my guess is that it's the site alias hasn't been set up, so at the end of each archiveID you have the site alias
So to to the properties of the archive then advanced tab and look at the archiveID

It should look like along alphanumeric string with something like 'evSite' right at the end. Make sure it resolves to the new server you set up either by using DNS or the host entry

Rob.Wilcox's picture

It is worth checking what JW3 suggest..  For reference your trace is saying:

 

 

SiteID   (SZ) 1CED38717D7DE854BA01D2D1E2C93AE841d10000EVSITE
 
 
^^ From the registry
 
120 12:11:20.763 [1284] (ExportArchiveWizard) <4564> EV:L CBaseDirectoryServiceWrapper::CreateDirectoryService() - Successfully communicated with an EV Directory Service on the local machine
122 12:11:21.013 [4168] (MigratorServer) <4120> EV:L {CExporter::StartWorking} (Entry)
128 12:11:21.013 [4168] (MigratorServer) <4120> EV:L CBaseDirectoryServiceWrapper::CreateDirectoryService() - Entry [m_nNumTries = 1]
129 12:11:21.028 [4168] (MigratorServer) <4120> EV:L CBaseDirectoryServiceWrapper::CreateDirectoryService() - Successfully communicated with an EV Directory Service on the local machine
130 12:11:21.044 [4168] (MigratorServer) <4120> EV:L {CIndirectProcessSetMember::GetRegistrationState} (Entry)
131 12:11:21.044 [4168] (MigratorServer) <4120> EV:L {CIndirectProcessSetMember::Register} (Entry)
132 12:11:21.044 [4168] (MigratorServer) <4120> EV:H {CIndirectProcessSetMember::Register}|Storage not started?|Status:The system cannot find the file specified.  (0x2)
133 12:11:21.044 [4168] (MigratorServer) <4120> EV:L {CIndirectProcessSetMember::Register} (Exit)
134 12:11:21.044 [4168] (MigratorServer) <4120> EV:H {CIndirectProcessSetMember::GetRegistrationState}|State: 0
135 12:11:21.044 [4168] (MigratorServer) <4120> EV:L {CIndirectProcessSetMember::GetRegistrationState} (Exit)