This issue has been solved.

Storage Unit Groups and SLP

Created: 15 Jan 2014 • Updated: 24 Feb 2014
Edward Rohen's picture
Login to vote
0 0 Votes

I am designing an enviroment that consists of (2) Netbackup 5230 appliances running version 2.6.0.1 and a VMware Master server Running Netbackup 7.6.0.1.

I have created two deduplication pools, one on each appliance.  the current plan is to backup to 1/2 of the servers to one applianceA then via SLP, duplicate to applianceB.  Then backup the other 1/2 of servers to applianceB then duplicate to applianceA.  This takes some manual effort to balance theese policies.  I would like to create 1 Storage Unit Group that includes the STU's from each appliance and run all backups to that group.  This would load balance my backups better.   However on the SLP side, when I want to duplicate to the other appliance there is no way to direct it to go to the "other appliance"

Has anyone found a creative way to do this?

Filed Under

Comments

Mark_Solutions's picture
Mark_Solutions
Trusted Advisor
Accredited
Certified
16
Jan
2014

I cannot see a logical way

I cannot see a logical way that you could do that using SLPs

You could do it using vault however - you would need one STU Group for the backups (rather than using a SLP) using media server load balancing to balance the backups and then 2 vault profiles to do the duplications, based on the storage unit they went to with the duplication step being to the other storage unit

The only issue is that you actually need a robot somewhere to allow you to create a vault in the first place - perhaps just invent one or use a software VTL just to give you the vault ability

I have just tested this - backing up to advanced disk and duplicating to msdp and it works fine.

You would need a license for vault to do this of course unless you are capacity based

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

lhergueta's picture
lhergueta
Partner
17
Jan
2014

Are the 2 appliances in the

Are the 2 appliances in the same Netbackup domain?

Have you check the Credentials of applianceA  to applianceB?

Mark_Solutions's picture
Mark_Solutions
Trusted Advisor
Accredited
Certified
20
Jan
2014

Edward Did my post help you

Edward

Did my post help you at all?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.