Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Storing in Evault it's takes time

Created: 13 Jul 2010 | 6 comments

Hi,
If iam manualy Storing in vault by clicking the Icon, it takes more than copule of hours is there any solution to resolve

thanks
Bala

Comments 6 CommentsJump to latest comment

Rob.Wilcox's picture

What are your settings with regards to keeping Safety Copies on your Vault Store?

Do you have a client trace of this behaviour?

Which version of EV is this?  (Though the client trace will tell us that anyway)

bala_mouse's picture
Hi Rob wilcox
Enterprise VaultSymantec Corporation
Version: 8.0.1.1560
ggeorgi's picture

How many items did you select for archiving?
Consider to upgrade to the latest SP. Check also if the cilent you have installed in outlook is the same version as the server.

bala_mouse's picture

Not only for single user , for any one iam doing it takes atleast couple of hour and iam archiving only single mail

Rob.Wilcox's picture

Then the best course of action is to look at the settings on your vault store relating to safety copies ...  and attach a client trace (with maximum logging) showing the problem happening.

Mohawk Marvin's picture

If you are writing to NTFS it is probably a good idea to have this feature. It is most likely as Rob has said that your vaulted items are waiting for a backup to occur to ensure no data loss. You can amend this by adjusting the properties of the stores, as suggested by Rob previously.

It is worth checking the knowledge base as well as there is a wealth of information in there to. Like this article:
http://seer.entsupport.symantec.com/docs/281339.htm