Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Streaming Server Status [Down], Streaming Portal [UP]

Created: 05 Feb 2014 | 5 comments

Hello

I installed streaming server (Version 7.5.0.493 ) from trialware on newly setup 2008 server. I uploaded a package and assign it to a user. After some time in Component Status, I see the status for:

 
STE on XXX
Streamlet Engine [Build awe_7.5.0.493]  Running
Default Server Group
Server Group  
FE on 5052k8sv75s01
Front End Server [Build 7.5.0.493]  Application Portal: [Up], Streaming Server: [Down]

I checked the logs for FE on xxx(Streaming server log) for down status, it seems like license expired but I intalled this 15 days back. Can you plz tell me whats wrong there ? I checked the articles which have the same issue with me, if I change the license file, the issue will be fixed. So can you provide a new lincese for evaluation. thanks.

Operating Systems:

Comments 5 CommentsJump to latest comment

ksreek's picture

Can you post a screenshot of the license panel so as to check what you currently hold ? Settings > General Settings > Manage SWS license.

BTW, if you are evaluating the product through a symantec sales person i would suggest reach out to that contact directly with this issue and they can immediately do the needful else i will reach out to you shortly for issuing an evaluation license through appropriate channels (Licensing team) once i get these details.

balachandar_manimala's picture

Hello Qinghe_li,

I would check the Streaming Server component logs to see what happened.

  1. Login to Streaming Console.
  2. Click on Settings->Collect Logs.
  3. Click on Get Log Files next to Streaming Server.
  4. Click on the latest logx.txt.
  5. Click on the logx.txt link yo selected in previous step to open the file.
  6. Check for error code 71 or licensing related errors.

You can also copy the log snippet here so that we can derive the root cause.

Regards,

Balachandar.M

qinghe_li's picture

Hello Balachandar

thanks for your kindly reply and comments, I copied part of log files from streaming server as below.

2014-02-06 13:25:57 WARN   [3264] SrvBackendProxy,moveLocalToFront#327| Using local DA 10.19.26.37

2014-02-06 13:25:57 ERROR  [3264] LicenseControl,LicenseControl::LicenseAutomatic::licenseExpired#701| current:
2014-02-06 13:25:57, expires: 2013-10-11 19:30:01
2014-02-06 13:25:57 ERROR  [3264] LicenseControl,LicenseControl::LicenseAutomatic::CheckLicense#742| License has expired,server cannot start

2014-02-06 13:25:57 ERROR  [3264] ServerLifecycle,USM::Server::initializeServer#154| Failed to acquire license for server, error# 71

2014-02-06 13:25:57 ERROR  [3264] ServerLifecycle,ServerFunctions::startServer#71| Failed to initialize service, stopping ASWEStreamingServer

Please let me know if you need more informaiton. thanks.

balachandar_manimala's picture

Hello Quinghe_Li,

Thanks for the message.

The below log evidences that the eval license shipped with the installation package expired.

2014-02-06 13:25:57 ERROR  [3264] ServerLifecycle,USM::Server::initializeServer#154| Failed to acquire license for server, error# 71

2014-02-06 13:25:57 ERROR  [3264] ServerLifecycle,ServerFunctions::startServer#71| Failed to initialize service, stopping ASWEStreamingServer

Please use the license provided earlier today and let us know if that helps get the server up and running.

Regards,

Balachandar.M

balachandar_manimala's picture

Hello Quinghe_li,

Is this resolved? Are you able to stream apps and test?

Regards,

Balachandar.M