Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Stylesheets are lost in the message display

Created: 29 Oct 2011 | 2 comments

Dear Connect Team,

I recently shared a report output here: https://www-secure.symantec.com/connect/forums/some-suspicious#comment-6248331

The table has highlighted style for the virus names and the alternating rows color in the page. Whilst the preview box (compose box) shows it correctly after submitting the same the inline rendering of the message broke the entire stylesheets. Can you look into the same and fix it please?

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

Thomas K's picture

Looks fine to me in Firefox. It might be rendering issue with a new browser version. What browser and version are you using?

deepak.vasudevan's picture

Google Chrome. The about:chrome shows the following version info.

Google Inc.
Copyright © 2006-2011 Google Inc. All Rights Reserved.
Google Chrome 14.0.835.186 (Official Build 101821)
OS Linux
WebKit 535.1 (branches/chromium/835@94713)
JavaScript V8 3.4.14.21
Flash 10.3 r183
User Agent Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.1 (KHTML, like Gecko) Chrome/14.0.835.186 Safari/535.1
Command Line /opt/google/chrome/google-chrome --flag-switches-begin --enable-print-preview --flag-switches-end
Executable Path /opt/google/chrome/google-chrome
Profile Path /home/lavanyadeepak/.config/google-chrome/Default

Trust this helps in debugging the UI issue.