Video Screencast Help

Subject PGP Blocked: Unknown outlook MAPI error. Error code: [0x8004010f]

Created: 08 Sep 2012 | 5 comments

I just installed the latest version of PGP on my new computer using windows 7 professional 64b I am using outlook 2010 I have imported my keys from my old computer to my new installation of PGP.

When I try to send an email it does not matter if its encrypted or not it does not go to my outbox or sent folder instead I instantly get an email in my inbox.

-------------------------------

From:System Administrator

Sbuject: PGP Blocked: Test

Your message did not reach some or all of the intended recipients.

                Subject:               test

                Sent:     9/7/2012 3:52:00 AM

Unknown outlook MAPI error. Error code: [0x8004010f].

The original message is embedded in this non-delivery report. Click Send Again to see the original text and have the opportunity to re-send the message. If the problem persists and you still receive another non-delivery report, please contact your administrator for details.

 -------------------------------

I can not send any emails at all.

Only if I uninstall PGP entirely from the computer will outlook allow sending and recieving of emails once again.

Can anyone help fix this problem?

Thanks,

Comments 5 CommentsJump to latest comment

Alex_CST's picture

Hi,

What version of Outlook 2010 are you using?  And are you on 10.2.1 MP3?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Marcela Oliver's picture

I have the same problem! 

I just finished encrypting the hard drives on my laptop, and can't send emails at all. I thought it would be a temporary issue (while it encrypted), but it has not changed! 

I have Outlook 2010, version 14.0.6123.5001. 

I have PGP 10.2.1 MP3. 

Alex_CST's picture

Do you get anything interesting from Verbose logging or Debug logging?  Go to the PGP Messaging tab inside PGP Desktop and go to PGP Log, change to verbose, and paste in here whats going on there

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Marcela Oliver's picture

Here is the message that shows when I try to send an email (copied from the PGP Log):

 

 

13:44:16 Email Error MAPI Proxy: Unknown Exception caught in SkipProcessing function.
13:44:16 Email Error MAPI Proxy: MAPImailbox.cpp : Line 36 : Echo::oc::mapi::mailbox::Init
13:44:16 Email Error lpMAPIsupport->OpenProfileSection failed
13:44:16 Email Error lpMAPIsupport->OpenProfileSection failed
13:44:16 Email Error Received MAPI Specific error code 8004010f
Alex_CST's picture

Can you try and uninstall PGP, do a repair of Outlook (via the help button) then put PGP back on, there's an issue with your MAPI from those errors at least.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com