Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Successful failures with CIFS backed up from symbolic links

Created: 17 Jul 2014 | 1 comment

We have some NetApp CIFS shares that we need to backup.  We do not own the NDMP Agent license.  Googling quickly revealed others get around this by simply running the mklink command, and making the CIFS shares symbolic links on the backup server.  I did this.  I then created a test job, selected all the files and dirs in the CIFS share through the symlink, and tried the job.  It ran, showed successful, but the byte count is just 900 bytes.

I go to do a restore (realizing just 900 bytes means there's not one to do) and there is nothing to restore.  I go back to the job and see all the files and dirs are indeed selected.

What gives?  I've been googling, but cannot find the problem.  It is because the account to backup that local drive is "use the system's logon account"?  And the local server's system account doesn't have the rights?  Wouldn't this cause an error?   The thing that gets me is no error.  Just "Successful".

Operating Systems:

Comments 1 CommentJump to latest comment

pkh's picture

Have you tried backing up the shares directly?  See this document on how to do so

http://www.symantec.com/docs/TECH189560

Although this document is for BE 2012, it is also valid for BE 2014.

Don't forget to buy an AWS licence to backup this device.