Video Screencast Help

Successful install of SSR 2013 but keep getting error EBAB03F1 when attempting backup to external drive

Created: 28 Jun 2013 • Updated: 29 Jun 2013 | 7 comments
This issue has been solved. See solution.

Successful install of SSR 2013 on 28-June-2013 but keep getting error EBAB03F1 "unable to write to file - the system cannot find the file specified" when attempting backup to external drive.

System is Windows 7 64 bit on HP ProBook 4730s core i7 8GB RAM.

External drive is Seagate 1 TB with 900 GB free space.

Would be most grateful for a solution to this problem! (Previously a very happy Norton Ghost user on Windows XP!)

Operating Systems:

Comments 7 CommentsJump to latest comment

Markus Koestler's picture

USB 2.0 or 3.0 ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

Markus Koestler's picture

Which sector size ?

*** Please mark thread as solved if you consider this to have answered your question(s) ***

smiffy_oz's picture

Just checked in Computer Management (Disk Management) and it says Basic NTFS – is that any help? (I didn't format the drive, so not sure about sector size)

smiffy_oz's picture

Thank you for your help so far, Markus. It's getting a bit late at night here in Australia, so I'm going to have to log off for the night. Will check back in the morning.

Markus Koestler's picture

Give this one a try:

http://www.symantec.com/business/support/index?pag...

Or try to connect the USB drive to an  USB 2.0 port first.

 

*** Please mark thread as solved if you consider this to have answered your question(s) ***

smiffy_oz's picture

I connected the external drive to a USB 2.0 port and then tried the backup. Hey presto! Everything worked fine. The only drawback is that USB 2 is much slower than USB 3 (The backup took 2h 5m with speed set to maximum). Is there any possibility that support for USB 3 will be available in a service release?

Thank you for your help, this makes SSR 2013 an excellent product.

SOLUTION