Video Screencast Help

Support for Ubuntu 10.04

Created: 12 Mar 2011 • Updated: 29 Aug 2011 | 1 comment
This issue has been solved. See solution.

Hi,

As Ubuntu 9.04 will be unsupported after April 2011, is there a planned release of PGP WDE for newer versions of Ubuntu (10.04 being the current Long Term Support release by Canonical).

The current version fails to install on 10.04 due to a lack of support for kernels above 2.6.28-18. 

Many thanks,

P

Comments 1 CommentJump to latest comment

PGP_Ben's picture

But PGP WDE 10.2 does work for Ubuntu 10.04. You can download it via fileconnect at:

https://fileconnect.symantec.com

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

SOLUTION