Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Surestore 24/6 not showing as autoloader

Created: 07 Feb 2005 • Updated: 22 May 2010 | 4 comments

Since going to 9.1 the backups have been a nightmare - Must be doing something wrong.

I unstalled the BUE9.1 - did a complete new install. But the HP surestore 24/6 shows as a single tape.

How do I get it to show the slots - The robitic is grayed out - can't create partitions - At a total loss.

TIA

Comments 4 CommentsJump to latest comment

Dave Bunye's picture

Does windows see it as a library?

Sometimes rebooting will cause it to shuffle down into the library spot on the devices tab. If rebootign is a pain, perhaps try cycling the services from the Tools\BE Services link.

ashwin pawar's picture

Try Dragging it from the standalone section and dropping it to the library section and check if it resolves this issue.

Incase it does not, then follow the steps given below:
Please make sure SCSIChanger driver is started.
Please refer following TechNote:
http://seer.support.veritas.com/docs/238241.htm
Also check in the system information if you can see the "SCSIchng.sys" running?




Incase its not or it is stopped perform the following steps:
Note:Its recommended to have scsi changer ID lower than the tape drive. please avoid assigning SCSI ID 0,1 and 6 as these are reserved ID's.


You may try the following steps for detecting the SCSI changer:
1. Quit Backup Exec

2. Start BEUtility, and connect to the Backup Exec media server
3. Select the option to stop the Backup Exec services. (simply stop each backup service from the services applet).

4. Click Start | Run, and type REGEDT32. Click OK.

5. Browse to HKey_Local_Machine | System | CurrentControlSet | Services.
Delete the SCSIChanger key.

6. Browse to HKey_Local_Machine | System | CurrentControlSet | Control.
Delete the SCSIChanger key.

7. Close REGEDT32

8. Shut down the Backup Exec media server and the robotic library
9. Start the robotic library, and verify that the device initializes correctly
10. Start the Backup Exec media server. Verify that the robotic library posts correctly on SCSI startup.

11. After the server starts, click Start | Settings | Control Panel
12. Double-click Add/Remove Programs.

13. Select Backup Exec for Windows Servers, and click Change
14. Click Next when the "Welcome Screen" displays. Under Local Selections, select the Repair Backup Exec option .
15. Once completed, restart the server.

16. Download the latest drivers from VERITAS Software, and install them (a reboot may be necessary for this). The robotic library should now be displayed correctly.

Latest driver:
VERITAS Backup Exec (tm) 9.1 - Device Driver Installer (20041101) - Includes Tape Driver Release (20041006) and Robotic Library Release (44) (Intel Only)

http://seer.support.veritas.com/docs/272474.htm

the_tango's picture

Thanks for the replys - I believe it is working now.

Not sure what fixed it but I did:
Complete uninstall.

New install.

Applied SP1 - might be the fix.

Applied hotfixs that looked like they might pertain to my hardware.

Added HP latest tape driver then switched back to Veritas tape driver.

The slots are now showing up - Did a initial full backup to slot 5 yesterday.

Since I don't have a good understanding of media sets (yes I have read the docs) guess its time to reread the infomation again and if I'm still clueless ask another question.

I was wanting to use five (5) cartiages (with 5 data tapes & one cleaning tape). Change the cariage on Monday - doing a full backup on Friday night with differcinal on Monday thru Thursday. Than change the cartiage again on Monday morning. With each backup using a different slot:
Mon - Slot1
Tuesday - Slot2
and so on.

But thanks again for the replys