Video Screencast Help

SWG shows HTTP 1.1 error "Invalid Response"

Created: 10 Oct 2012 | 4 comments
ddynzaza's picture

Hi,

The SWG is deployed in proxy mode. I noticed few websites cannot be accessed at all and SWG comes up with this error:

Anyone ever face this error? changing the HTTP 1.1 to 1.0 in Internet Explorer does not work.

Please help......Tq.

 

ERROR

The requested URL could not be retrieved

While trying to process the request:

GET / HTTP/1.1
Host: www.treasury.gov.my
Proxy-Connection: keep-alive
Proxy-Authorization: NTLM TlRMTVNTUAADAAAAGAAYAHoAAAAYABgAkgAAAAAAAABYAAAAEAAQAFgAAAASABIAaAAAAAAAAACqAAAABQKIogYBsR0AAAAPOF6TObvxYNkTdhM0WQjbQnMAbQBnAGEAZABtAGkAbgBNAEIALQAxADAANgA5ADgANAA8iieieOCKoAAAAAAAAAAAAAAAAAAAAAC5VKtCa9XC67UeBFsQN+kXzxo1W440l1s=
User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.4 (KHTML, like Gecko) Chrome/22.0.1229.79 Safari/537.4
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Encoding: gzip,deflate,sdch
Accept-Language: en-US,en;q=0.8
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.3

The following error was encountered:

  • Invalid Response

The HTTP Response message received from the contacted server could not be understood or was otherwise malformed. Please contact the site operator. Your proxy administrator may be able to provide you with more details about the exact nature of the problem if needed.

 

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

BenDC's picture

Unfortuantly SWG proxy mode does not support http 1.1.

 

ddynzaza's picture

Hi,

Is there no workaround for this? This is among the work-related websites that the user always uses.

Currently, the only way they can access this is by googling the website and then clicking "Translate this page" which will bring them to Google Translate. From Google Translate, customer can view without problem.

Tq.

 

 

BenDC's picture

The workaround is to bypass using a proxy exception for the pages your users require access to that are http 1.1 .

 

Limits on Symantec Web Gateway Proxy HTTP v1.1 Support

http://www.symantec.com/business/support/index?pag...

ddynzaza's picture

Thanks Ben DC,

I have come across the link you provided earlier. Only that I don't know which websites will be affected.

I will try that out.

Tq so much!!