Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

SWG works perfectly, except that no webdestination is show

Created: 02 Jan 2013 • Updated: 03 Jan 2013 | 7 comments
mse_acos's picture
This issue has been solved. See solution.

Hi everyone,

I have installed and configured SWG in span/tap mode.

Application control works, I can see that users use instant messaging, etc... But what I can't understand is that the web destinations page is not populating at all. If i go on the custom reports page, I can clearly see that images are downloaded on websites, that applications are filtered too and which protocol are used, but still no web destinations.

I have configured my internal network and my default policy, which is set on monitor all.

Does anyone have an idea where my problem could be?

Thanks in advance,

 

Math

Comments 7 CommentsJump to latest comment

toby's picture

hey Math,

can you explain where exactly you have tapped the SWG in your infrastructure? Is there maybe a proxy somewhere?

Thanks

------------------------------------------------------------------

Best regards!

toby

CISSP / STS / MCP 

mse_acos's picture

Hi Toby,

 

It's tapped on the main switch, which is actually the default gateway for all users. All requests go the firewall via a static route.

"Funny" fact, a first entry was just made on the Web destinations page : 

 

Category  Class  Latest  Clients  Hits  
+ — Major Spyware Web Site  Spyware 01/03/2013 09:24 2 28 
 
 
But still not all the URL that I'm waiting for :(
 
Thank you for your reply
 
 
Math
SMLatCST's picture

Can you confirm you own, and have installed, the URL filtering license?

Without this license, all you get is application information and if a website is dodgy.  The URL filtering license enables the options for individual website categories and full site addresses.

You can confirm if this license is applied by editing a policy and checking for specific URL categories (Social Media, Information Technology, etc).  If these category options are not present, then you have not installed the URL filtering license.

SOLUTION
SMLatCST's picture

Oh and once installed, you'd also have to set all such categories to "Monitor" within the policy to allow the SWG to gather information on all sites

mse_acos's picture

That was the origin of my problem, I just installed a trial version of SWG virtual edition, and I was unable to enable Content filter because of the trial licence... 

Thank you both for your quick answers!

Best regards,

 

Math

SMLatCST's picture

As a partner, you should be able to get a hold of the URL filtering license via partnernet.  Like I said, once this is installed and enabled, you then need to set all site categories to "Monitor" in order to see all websites visited.

I hope this helps!  Also, it'd be appreciated if you could mark any posts you find useful with a "Thumbs Up" or as the Solution wink

Mike Buckley's picture

At least, it's supposed to work like that :-)